<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Obituary: Herman Hollis Mims of McCaskill | Southwest Arkansas News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.swarkansasnews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon" sizes="120x120" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon" sizes="152x152" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon" sizes="114x114" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon" sizes="144x144" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Feed" href="https://www.swarkansasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Comments Feed" href="https://www.swarkansasnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.swarkansasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- swarkansasnews.com is managing ads with Advanced Ads --><script id="swark-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='document-gallery-css'  href='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.swarkansasnews.com/wp-content/themes/Newsmag/style.css?ver=5.2.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='//www.swarkansasnews.com/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.swarkansasnews.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=9051206d0908def74825384f6e829588' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.swarkansasnews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"162ec3a383","ajaxurl":"https:\/\/www.swarkansasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3' id='wunderground-widget-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/94/public/assets/js/45.js?ver=1.0.3' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0' id='pc_google_analytics-frontend-js'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/852/public/assets/js/24.js?ver=1.0.0' id='advanced-ads-by-size-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/308/public/assets/js/810.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.swarkansasnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.swarkansasnews.com/wp-json/wp/v2/posts/38733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.swarkansasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.swarkansasnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/" />
<link rel='shortlink' href='https://wp.me/p6195H-a4J' />
<link rel="alternate" type="application/json+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2022%2F09%2Fobituary-herman-hollis-mims-of-mccaskill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2022%2F09%2Fobituary-herman-hollis-mims-of-mccaskill%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}};</script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81352130-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script>advanced_ads_sticky_ads = new Array();</script><!-- Analytics by WP Statistics v13.2.5 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://www.swarkansasnews.com/wp-json/wp-statistics/v2/hit?_=1662114099&_wpnonce=40162b2376&wp_statistics_hit_rest=yes&browser=Chrome&platform=Windows&version=41.0.2228.0&device=desktop&model=Unknown&referred=https%3A%2F%2Fwww.swarkansasnews.com&ip=3.237.106.179&exclusion_match=no&exclusion_reason&ua=Mozilla%2F5.0+%28Windows+NT+6.1%29+AppleWebKit%2F537.36+%28KHTML%2C+like+Gecko%29+Chrome%2F41.0.2228.0+Safari%2F537.36&track_all=1&timestamp=1662092499&current_page_type=post&current_page_id=38733&search_query&page_uri=/2022/09/obituary-herman-hollis-mims-of-mccaskill/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.swarkansasnews.com\/wp-admin\/","wpRestNonce":"40162b2376","wpRestUrl":"https:\/\/www.swarkansasnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Herman Hollis Mims of McCaskill" />
<meta property="og:url" content="https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/" />
<meta property="og:description" content="Herman Hollis Mims, age 65, of McCaskill, Ark., died on Tuesday, Aug. 30, 2022, in Nashville, Ark. He was born March 7, 1957,in Texarkana, Ark., the son of the late Hollis Herman Mims and May Jovan…" />
<meta property="article:published_time" content="2022-09-01T17:41:51+00:00" />
<meta property="article:modified_time" content="2022-09-01T17:41:55+00:00" />
<meta property="og:site_name" content="Southwest Arkansas News" />
<meta property="og:image" content="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=313%2C307&#038;ssl=1" />
<meta property="og:image:width" content="313" />
<meta property="og:image:height" content="307" />
<meta property="og:image:alt" content="" />
<meta name="twitter:text:title" content="Obituary: Herman Hollis Mims of McCaskill" />
<meta name="twitter:image" content="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=240%2C235&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#ffffff;
}
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-container .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .top-header-menu > .current-menu-item > a,
    .top-header-menu > .current-menu-ancestor > a,
    .top-header-menu > .current-category-ancestor > a,
    .top-header-menu > li > a:hover,
    .top-header-menu > .sfHover > a {
        color: #1e73be !important;
    }

    
    .top-header-menu ul .current-menu-item > a,
    .top-header-menu ul .current-menu-ancestor > a,
    .top-header-menu ul .current-category-ancestor > a,
    .top-header-menu ul li > a:hover,
    .top-header-menu ul .sfHover > a {
        color: #1e73be;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #1e73be;
    }

    
    .td-footer-container a:hover,
    .td-footer-container .td-post-author-name a:hover,
    .td-footer-container .td_module_wrap:hover .entry-title a {
    	color: #1e73be;
    }
    .td-footer-container .widget_tag_cloud a:hover {
    	border-color: #1e73be;
    }
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }

    
    .post blockquote p,
    .page blockquote p {
    	color: #000000;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #000000;
    }

    
    .td_block_big_grid .td-big-thumb .entry-title,
    .td_block_big_grid_2 .td-big-thumb .entry-title,
    .td_block_big_grid_3 .td-big-thumb .entry-title,
    .td_block_big_grid_4 .td-big-thumb .entry-title,
    .td_block_big_grid_5 .td-big-thumb .entry-title,
    .td_block_big_grid_6 .td-big-thumb .entry-title,
    .td_block_big_grid_7 .td-big-thumb .entry-title {
        font-weight:bold;
	
    }
</style>

<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2943340086824073" crossorigin="anonymous"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.swarkansasnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.swarkansasnews.com/category/obituaries/",
                    "name": "Obituaries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/",
                    "name": "Obituary: Herman Hollis Mims of McCaskill"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=192%2C188&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=180%2C177&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=270%2C265&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-38733 single-format-standard pmpro-body-has-access obituary-herman-hollis-mims-of-mccaskill global-block-template-1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-swark- td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-2510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-16198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25482"><a href="https://swarkansasnews.com">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-25483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li id="menu-item-25484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li id="menu-item-2540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li id="menu-item-7014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li id="menu-item-16138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li id="menu-item-32775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32775"><a href="https://www.swarkansasnews.com/digital-newspapers/free-papers/">Free Papers</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li id="menu-item-2550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li id="menu-item-2551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li id="menu-item-4098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li id="menu-item-2553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </form>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">56.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Texarkana</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, September 2, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-15908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15908"><a href="https://www.swarkansasnews.com/">HOME</a></li>
<li id="menu-item-15907" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15907"><a href="https://www.swarkansasnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15909"><a href="https://www.swarkansasnews.com/account/">Account</a>
<ul class="sub-menu">
	<li id="menu-item-15910" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15910"><a href="https://www.swarkansasnews.com/account/membership-billing/">Membership Billing</a></li>
	<li id="menu-item-15911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15911"><a href="https://www.swarkansasnews.com/account/membership-cancel/">Membership Cancel</a></li>
	<li id="menu-item-15912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15912"><a href="https://www.swarkansasnews.com/account/membership-checkout/">Membership Checkout</a></li>
	<li id="menu-item-15913" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15913"><a href="https://www.swarkansasnews.com/account/membership-confirmation/">Membership Confirmation</a></li>
	<li id="menu-item-15914" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15914"><a href="https://www.swarkansasnews.com/account/membership-invoice/">Membership Invoice</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15915"><a href="https://www.swarkansasnews.com/account/membership-levels/">Membership Levels</a></li>
</ul>
</li>
<li id="menu-item-22983" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22983"><a href="https://www.swarkansasnews.com/account/membership-levels/">SUBSCRIBE NOW</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            

                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data"  data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt=""width="2999"/>
		<span class="td-visual-hidden">Southwest Arkansas News</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt="" width="2999" height="846"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25482"><a href="https://swarkansasnews.com">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32775"><a href="https://www.swarkansasnews.com/digital-newspapers/free-papers/">Free Papers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><div style="margin-left: auto; margin-right: auto; text-align: center; " data-id="5444" class="advads-track" id="swark-1323301904"><p><img loading="lazy" width="1340" height="200" class="alignnone size-full wp-image-12225" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/05/FSB-FIXED-1340x2001.jpg" style="width:100%; max-width: 1150px;" alt="" srcset="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/FSB-FIXED-1340x2001.jpg?resize=1340%2C2001&amp;ssl=1 1340w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/FSB-FIXED-1340x2001.jpg?resize=350%2C52&amp;ssl=1 350w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/FSB-FIXED-1340x2001.jpg?resize=1024%2C153&amp;ssl=1 1024w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/FSB-FIXED-1340x2001.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1340px) 100vw, 1340px" /></div>
</div></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-38733" class="post-38733 post type-post status-publish format-standard hentry category-featured category-obituaries category-obituary pmpro-has-access" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.swarkansasnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://www.swarkansasnews.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituary: Herman Hollis Mims of McCaskill</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.swarkansasnews.com/category/obituaries/">Obituaries</a></li><li class="entry-category"><a  href="https://www.swarkansasnews.com/category/obituary/">Obituary</a></li></ul>
            <header>
                <h1 class="entry-title">Obituary: Herman Hollis Mims of McCaskill</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.swarkansasnews.com/author/jbalch/">Nashville News Leader</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T11:41:51-06:00" >September 1, 2022</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38733">44</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2022%2F09%2Fobituary-herman-hollis-mims-of-mccaskill%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%3A+Herman+Hollis+Mims+of+McCaskill&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2022%2F09%2Fobituary-herman-hollis-mims-of-mccaskill%2F&via=Southwest+Arkansas+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/&amp;media=&description=Obituary%3A+Herman+Hollis+Mims+of+McCaskill" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Obituary%3A+Herman+Hollis+Mims+of+McCaskill %0A%0A https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image -->
        <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2 td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1024 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2943340086824073");
		            adEl.setAttribute("data-ad-slot", "6424879544");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1024 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2943340086824073");
		            adEl.setAttribute("data-ad-slot", "6424879544");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2943340086824073");
		            adEl.setAttribute("data-ad-slot", "6424879544");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


<p>Herman Hollis Mims, age 65, of McCaskill, Ark., died on Tuesday, Aug. 30, 2022, in Nashville, Ark.</p><div class="swark-post_content advads-track" style="margin-left: auto; margin-right: auto; text-align: center; " data-id="3808" id="swark-92562494"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2943340086824073" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-2943340086824073" 
data-ad-slot="5281490742"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>



<p>He was born March 7, 1957,in Texarkana, Ark., the son of the late Hollis Herman Mims and May Jovan Gammill Mims.</p>



<p>Mr. Mims attended Antioch Missionary Baptist Church when he was a child.&nbsp;During his career he was a self employed carpenter.</p>



<p>In addition to his parents he was preceded in death by two sisters, Marilyn Upton and Carolyn Harris.</p>



<p>Survivors include: one sister, Joann Fielding (Larry) of McCaskill, Ark.; two brothers, Mike Mims of Nashville, Ark., and Billy Mims of Prescott, Ark.; as well as a number of nieces and nephews.</p>



<p>A private family memorial service will be held at a later date.</p>



<p>You may send an online sympathy message at www.latimerfuneralhome.com.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-88931293-38733-6311d933c499d' data-src='https://widgets.wp.com/likes/#blog_id=88931293&amp;post_id=38733&amp;origin=www.swarkansasnews.com&amp;obj_id=88931293-38733-6311d933c499d' data-name='like-post-frame-88931293-38733-6311d933c499d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2022%2F09%2Fobituary-herman-hollis-mims-of-mccaskill%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%3A+Herman+Hollis+Mims+of+McCaskill&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2022%2F09%2Fobituary-herman-hollis-mims-of-mccaskill%2F&via=Southwest+Arkansas+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/&amp;media=&description=Obituary%3A+Herman+Hollis+Mims+of+McCaskill" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Obituary%3A+Herman+Hollis+Mims+of+McCaskill %0A%0A https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.swarkansasnews.com/2022/09/obituary-billie-jean-johnson-of-stuttgart/">Obituary: Billie Jean Johnson of Stuttgart</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.swarkansasnews.com/2022/09/old-freds-building-renovation-underway/">Old Fred&#8217;s building renovation underway</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.swarkansasnews.com/author/jbalch/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/78b571791c94668b77db6e6d0d778477?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78b571791c94668b77db6e6d0d778477?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.swarkansasnews.com/author/jbalch/">Nashville News Leader</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nashville News Leader"><meta itemprop="url" content="https://www.swarkansasnews.com/author/jbalch/"></span><meta itemprop="datePublished" content="2022-09-01T11:41:51-06:00"><meta itemprop="dateModified" content="2022-09-01T11:41:55-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.swarkansasnews.com/2022/09/obituary-herman-hollis-mims-of-mccaskill/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg"></span><meta itemprop="name" content="Southwest Arkansas News"></span><meta itemprop="headline " content="Obituary: Herman Hollis Mims of McCaskill"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.swarkansasnews.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":38733,"live_filter_cur_post_author":"201","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "4056";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "1352";
tdBlocksArray.push(block_tdi_4);
</script><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><h4 class="td-related-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2022/09/mine-creek-revelations-heres-a-hog-jinxer/" rel="bookmark" class="td-image-wrap " title="Mine Creek Revelations: Here&#8217;s a Hog Jinxer" ><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://www.swarkansasnews.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2022/09/mine-creek-revelations-heres-a-hog-jinxer/" rel="bookmark" title="Mine Creek Revelations: Here&#8217;s a Hog Jinxer">Mine Creek Revelations: Here&#8217;s a Hog Jinxer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2022/09/obituary-billie-jean-johnson-of-stuttgart/" rel="bookmark" class="td-image-wrap " title="Obituary: Billie Jean Johnson of Stuttgart" ><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://www.swarkansasnews.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2022/09/obituary-billie-jean-johnson-of-stuttgart/" rel="bookmark" title="Obituary: Billie Jean Johnson of Stuttgart">Obituary: Billie Jean Johnson of Stuttgart</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2022/09/obituary-jacquline-marie-funderburg-of-rhome-texas/" rel="bookmark" class="td-image-wrap " title="Obituary: Jacquline Marie Funderburg of Rhome, Texas" ><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://www.swarkansasnews.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2022/09/obituary-jacquline-marie-funderburg-of-rhome-texas/" rel="bookmark" title="Obituary: Jacquline Marie Funderburg of Rhome, Texas">Obituary: Jacquline Marie Funderburg of Rhome, Texas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.swarkansasnews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Post Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Post Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.swarkansasnews.com/2022/09/'> September 2022 &nbsp;(15)</option>
	<option value='https://www.swarkansasnews.com/2022/08/'> August 2022 &nbsp;(50)</option>
	<option value='https://www.swarkansasnews.com/2022/07/'> July 2022 &nbsp;(41)</option>
	<option value='https://www.swarkansasnews.com/2022/06/'> June 2022 &nbsp;(59)</option>
	<option value='https://www.swarkansasnews.com/2022/05/'> May 2022 &nbsp;(40)</option>
	<option value='https://www.swarkansasnews.com/2022/04/'> April 2022 &nbsp;(54)</option>
	<option value='https://www.swarkansasnews.com/2022/03/'> March 2022 &nbsp;(63)</option>
	<option value='https://www.swarkansasnews.com/2022/02/'> February 2022 &nbsp;(63)</option>
	<option value='https://www.swarkansasnews.com/2022/01/'> January 2022 &nbsp;(50)</option>
	<option value='https://www.swarkansasnews.com/2021/12/'> December 2021 &nbsp;(49)</option>
	<option value='https://www.swarkansasnews.com/2021/11/'> November 2021 &nbsp;(40)</option>
	<option value='https://www.swarkansasnews.com/2021/10/'> October 2021 &nbsp;(49)</option>
	<option value='https://www.swarkansasnews.com/2021/09/'> September 2021 &nbsp;(59)</option>
	<option value='https://www.swarkansasnews.com/2021/08/'> August 2021 &nbsp;(44)</option>
	<option value='https://www.swarkansasnews.com/2021/07/'> July 2021 &nbsp;(50)</option>
	<option value='https://www.swarkansasnews.com/2021/06/'> June 2021 &nbsp;(52)</option>
	<option value='https://www.swarkansasnews.com/2021/05/'> May 2021 &nbsp;(51)</option>
	<option value='https://www.swarkansasnews.com/2021/04/'> April 2021 &nbsp;(65)</option>
	<option value='https://www.swarkansasnews.com/2021/03/'> March 2021 &nbsp;(48)</option>
	<option value='https://www.swarkansasnews.com/2021/02/'> February 2021 &nbsp;(43)</option>
	<option value='https://www.swarkansasnews.com/2021/01/'> January 2021 &nbsp;(61)</option>
	<option value='https://www.swarkansasnews.com/2020/12/'> December 2020 &nbsp;(70)</option>
	<option value='https://www.swarkansasnews.com/2020/11/'> November 2020 &nbsp;(55)</option>
	<option value='https://www.swarkansasnews.com/2020/10/'> October 2020 &nbsp;(73)</option>
	<option value='https://www.swarkansasnews.com/2020/09/'> September 2020 &nbsp;(63)</option>
	<option value='https://www.swarkansasnews.com/2020/08/'> August 2020 &nbsp;(62)</option>
	<option value='https://www.swarkansasnews.com/2020/07/'> July 2020 &nbsp;(60)</option>
	<option value='https://www.swarkansasnews.com/2020/06/'> June 2020 &nbsp;(59)</option>
	<option value='https://www.swarkansasnews.com/2020/05/'> May 2020 &nbsp;(77)</option>
	<option value='https://www.swarkansasnews.com/2020/04/'> April 2020 &nbsp;(53)</option>
	<option value='https://www.swarkansasnews.com/2020/03/'> March 2020 &nbsp;(55)</option>
	<option value='https://www.swarkansasnews.com/2020/02/'> February 2020 &nbsp;(57)</option>
	<option value='https://www.swarkansasnews.com/2020/01/'> January 2020 &nbsp;(65)</option>
	<option value='https://www.swarkansasnews.com/2019/12/'> December 2019 &nbsp;(54)</option>
	<option value='https://www.swarkansasnews.com/2019/11/'> November 2019 &nbsp;(68)</option>
	<option value='https://www.swarkansasnews.com/2019/10/'> October 2019 &nbsp;(62)</option>
	<option value='https://www.swarkansasnews.com/2019/09/'> September 2019 &nbsp;(51)</option>
	<option value='https://www.swarkansasnews.com/2019/08/'> August 2019 &nbsp;(81)</option>
	<option value='https://www.swarkansasnews.com/2019/07/'> July 2019 &nbsp;(61)</option>
	<option value='https://www.swarkansasnews.com/2019/06/'> June 2019 &nbsp;(52)</option>
	<option value='https://www.swarkansasnews.com/2019/05/'> May 2019 &nbsp;(75)</option>
	<option value='https://www.swarkansasnews.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://www.swarkansasnews.com/2019/03/'> March 2019 &nbsp;(67)</option>
	<option value='https://www.swarkansasnews.com/2019/02/'> February 2019 &nbsp;(76)</option>
	<option value='https://www.swarkansasnews.com/2019/01/'> January 2019 &nbsp;(75)</option>
	<option value='https://www.swarkansasnews.com/2018/12/'> December 2018 &nbsp;(49)</option>
	<option value='https://www.swarkansasnews.com/2018/11/'> November 2018 &nbsp;(72)</option>
	<option value='https://www.swarkansasnews.com/2018/10/'> October 2018 &nbsp;(69)</option>
	<option value='https://www.swarkansasnews.com/2018/09/'> September 2018 &nbsp;(68)</option>
	<option value='https://www.swarkansasnews.com/2018/08/'> August 2018 &nbsp;(85)</option>
	<option value='https://www.swarkansasnews.com/2018/07/'> July 2018 &nbsp;(83)</option>
	<option value='https://www.swarkansasnews.com/2018/06/'> June 2018 &nbsp;(69)</option>
	<option value='https://www.swarkansasnews.com/2018/05/'> May 2018 &nbsp;(77)</option>
	<option value='https://www.swarkansasnews.com/2018/04/'> April 2018 &nbsp;(70)</option>
	<option value='https://www.swarkansasnews.com/2018/03/'> March 2018 &nbsp;(89)</option>
	<option value='https://www.swarkansasnews.com/2018/02/'> February 2018 &nbsp;(85)</option>
	<option value='https://www.swarkansasnews.com/2018/01/'> January 2018 &nbsp;(81)</option>
	<option value='https://www.swarkansasnews.com/2017/12/'> December 2017 &nbsp;(101)</option>
	<option value='https://www.swarkansasnews.com/2017/11/'> November 2017 &nbsp;(115)</option>
	<option value='https://www.swarkansasnews.com/2017/10/'> October 2017 &nbsp;(108)</option>
	<option value='https://www.swarkansasnews.com/2017/09/'> September 2017 &nbsp;(123)</option>
	<option value='https://www.swarkansasnews.com/2017/08/'> August 2017 &nbsp;(114)</option>
	<option value='https://www.swarkansasnews.com/2017/07/'> July 2017 &nbsp;(86)</option>
	<option value='https://www.swarkansasnews.com/2017/06/'> June 2017 &nbsp;(116)</option>
	<option value='https://www.swarkansasnews.com/2017/05/'> May 2017 &nbsp;(98)</option>
	<option value='https://www.swarkansasnews.com/2017/04/'> April 2017 &nbsp;(117)</option>
	<option value='https://www.swarkansasnews.com/2017/03/'> March 2017 &nbsp;(140)</option>
	<option value='https://www.swarkansasnews.com/2017/02/'> February 2017 &nbsp;(94)</option>
	<option value='https://www.swarkansasnews.com/2017/01/'> January 2017 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/12/'> December 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/11/'> November 2016 &nbsp;(120)</option>
	<option value='https://www.swarkansasnews.com/2016/10/'> October 2016 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/09/'> September 2016 &nbsp;(137)</option>
	<option value='https://www.swarkansasnews.com/2016/08/'> August 2016 &nbsp;(101)</option>
	<option value='https://www.swarkansasnews.com/2016/07/'> July 2016 &nbsp;(104)</option>
	<option value='https://www.swarkansasnews.com/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.swarkansasnews.com/2016/05/'> May 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/04/'> April 2016 &nbsp;(175)</option>
	<option value='https://www.swarkansasnews.com/2016/03/'> March 2016 &nbsp;(148)</option>
	<option value='https://www.swarkansasnews.com/2016/02/'> February 2016 &nbsp;(188)</option>
	<option value='https://www.swarkansasnews.com/2016/01/'> January 2016 &nbsp;(201)</option>
	<option value='https://www.swarkansasnews.com/2015/12/'> December 2015 &nbsp;(236)</option>
	<option value='https://www.swarkansasnews.com/2015/11/'> November 2015 &nbsp;(255)</option>
	<option value='https://www.swarkansasnews.com/2015/10/'> October 2015 &nbsp;(303)</option>
	<option value='https://www.swarkansasnews.com/2015/09/'> September 2015 &nbsp;(108)</option>
	<option value='https://www.swarkansasnews.com/2015/08/'> August 2015 &nbsp;(155)</option>
	<option value='https://www.swarkansasnews.com/2015/07/'> July 2015 &nbsp;(328)</option>
	<option value='https://www.swarkansasnews.com/2015/06/'> June 2015 &nbsp;(358)</option>
	<option value='https://www.swarkansasnews.com/2015/05/'> May 2015 &nbsp;(224)</option>
	<option value='https://www.swarkansasnews.com/2015/04/'> April 2015 &nbsp;(272)</option>
	<option value='https://www.swarkansasnews.com/2015/03/'> March 2015 &nbsp;(40)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside class="td_block_template_1 widget swark-widget"><div data-id="3614" class="advads-track" id="swark-907706196"><p><a href="http://diamondstateinsurance.net/" target="_blank"><img loading="lazy" class="alignleft size-full wp-image-2286" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg" alt="Diamond State FINAL COPY" width="350" height="350" srcset="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div></aside><aside class="td_block_template_1 widget swark-widget"><div data-id="11246" class="advads-track" id="swark-656429420"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bc807samd","width":336,"height":280,"t":1491285676,"userId":18934711,"responsive":true,"type":"html5"};
</script><br />
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div><div style="margin-left: auto; margin-right: auto; text-align: center; " data-id="921" class="advads-track" id="swark-1464369664"><p><img loading="lazy" class="alignnone wp-image-16459 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg" width="350" height="350" srcset="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="9445" class="advads-track" id="swark-211828432"><p><img loading="lazy" class="aligncenter size-full wp-image-6357" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/06/radioad350.jpg" alt="radioad350" width="350" height="350" srcset="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="24579" class="advads-track" id="swark-1001811207"><p><a href="https://www.swarkansasnews.com/advanced_ads/united-country-re/ucneeleyad/" target="_blank" rel="attachment wp-att-24590"><img loading="lazy" class="alignnone wp-image-24750 size-medium" src="https://www.swarkansasnews.com/wp-content/uploads/2018/03/UCNeeleyAD-265x350.jpg" alt="" width="265" height="350" srcset="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/03/UCNeeleyAD.jpg?resize=265%2C350&amp;ssl=1 265w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/03/UCNeeleyAD.jpg?w=300&amp;ssl=1 300w" sizes="(max-width: 265px) 100vw, 265px" /></a></p>
</div><div data-id="9435" class="advads-track" id="swark-336776793"><p><img loading="lazy" class="aligncenter size-medium wp-image-2328" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Jim-Carlton-Ad-final-350x334.jpg" alt="Jim Carlton Ad final" width="350" height="334" srcset="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?resize=350%2C334&amp;ssl=1 350w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?resize=1024%2C976&amp;ssl=1 1024w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?w=1551&amp;ssl=1 1551w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="38045" class="advads-track" id="swark-1193414759"><p><a href="https://www.swarkansasnews.com/?attachment_id=38046" rel="attachment wp-att-38046"><img loading="lazy" class="alignnone size-full wp-image-38046" src="https://www.swarkansasnews.com/wp-content/uploads/2022/05/SWAPDDweb-ad.jpg" alt="" width="525" height="525" srcset="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2022/05/SWAPDDweb-ad.jpg?w=525&amp;ssl=1 525w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2022/05/SWAPDDweb-ad.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2022/05/SWAPDDweb-ad.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2022/05/SWAPDDweb-ad.jpg?resize=420%2C420&amp;ssl=1 420w" sizes="(max-width: 525px) 100vw, 525px" /></a></p>
</div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.swarkansasnews.com/"><img class="td-retina-data" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt="" title="" /></a></div><div class="footer-text-wrap">The Nashville Leader was established in July 2003. We are located in Nashville, Arkansas. 418 N Main St. Nashville, Arkansas 71852
Contact us: 870-845-0600


<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=swarkansasnews.com','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/swarkansasnews.com" /></a><div class="footer-email-wrap">Contact us: <a href="mailto:contact@swarkansasnews.com">contact@swarkansasnews.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_8 td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"-38733","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_7";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "7500";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "2500";
tdBlocksArray.push(block_tdi_8);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2022/09/its-almost-howard-county-fair-time-2/" rel="bookmark" class="td-image-wrap " title="It&#8217;s almost Howard County Fair time" ><img class="entry-thumb" src="" alt="" title="It&#8217;s almost Howard County Fair time" data-type="image_tag" data-img-url="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2022/09/webfair-pic.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2022/09/its-almost-howard-county-fair-time-2/" rel="bookmark" title="It&#8217;s almost Howard County Fair time">It&#8217;s almost Howard County Fair time</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T12:10:10-06:00" >September 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2022/09/stabilization-underway-on-hwy-27s-near-mcnab/" rel="bookmark" class="td-image-wrap " title="Stabilization underway on Hwy 27S near McNab" ><img class="entry-thumb" src="" alt="" title="Stabilization underway on Hwy 27S near McNab" data-type="image_tag" data-img-url="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2022/09/Q7AULF5FC5H2TH5NDAYM7MAWOI.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2022/09/stabilization-underway-on-hwy-27s-near-mcnab/" rel="bookmark" title="Stabilization underway on Hwy 27S near McNab">Stabilization underway on Hwy 27S near McNab</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T12:07:31-06:00" >September 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2022/09/crater-of-diamonds-making-big-plans-for-when-35000th-diamond-is-found/" rel="bookmark" class="td-image-wrap " title="Crater of Diamonds making big plans for when 35,000th diamond is found" ><img class="entry-thumb" src="" alt="" title="Crater of Diamonds making big plans for when 35,000th diamond is found" data-type="image_tag" data-img-url="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/07/crater.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2022/09/crater-of-diamonds-making-big-plans-for-when-35000th-diamond-is-found/" rel="bookmark" title="Crater of Diamonds making big plans for when 35,000th diamond is found">Crater of Diamonds making big plans for when 35,000th diamond is...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T12:01:04-06:00" >September 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_9 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.swarkansasnews.com/category/obituaries/">Obituaries<span class="td-cat-no">2039</span></a></li><li><a href="https://www.swarkansasnews.com/category/breakingnews/">Breaking News<span class="td-cat-no">1799</span></a></li><li><a href="https://www.swarkansasnews.com/category/digital-newspapers/">Digital Newspapers<span class="td-cat-no">1123</span></a></li><li><a href="https://www.swarkansasnews.com/category/obituary/">Obituary<span class="td-cat-no">798</span></a></li><li><a href="https://www.swarkansasnews.com/category/sports/">Sports<span class="td-cat-no">631</span></a></li><li><a href="https://www.swarkansasnews.com/category/news/">News<span class="td-cat-no">601</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25482"><a href="https://swarkansasnews.com">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32775"><a href="https://www.swarkansasnews.com/digital-newspapers/free-papers/">Free Papers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives</a></li>
</ul>
</li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2019 - Nashville News Leader
                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>		<!-- Memberships powered by Paid Memberships Pro v2.9.3. -->
		<div style="display:none">
			<div class="grofile-hash-map-78b571791c94668b77db6e6d0d778477">
		</div>
		</div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2022
        Version: 5.2.1 (rara)
        Deploy mode: deploy
        
        uid: 6311d93412472
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/232/public/assets/js/731.js?ver=1.0.0' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3' id='document-gallery-js'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/701/public/assets/js/186.js?ver=1.1.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202235' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<div class="swark-footer advads-track" style="margin-left: auto; margin-right: auto; text-align: center; " data-id="3811" id="swark-471579254"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2943340086824073" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2943340086824073" 
data-ad-slot="5281490742" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>	<iframe src='https://widgets.wp.com/likes/master.html?ver=202235#ver=202235' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"71852","api_location":"Texarkana","api_language":"en","api_key":"697aa63e76b387b3dc230c23d4714dc8","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[13.5,56.2000000000000028421709430404007434844970703125],"today_humidity":100,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[11.699999999999999289457264239899814128875732421875,53],"today_max":[15,59],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1552543200,"day_name":"Thu","day_temp":[17,63],"owm_day_index":0},{"timestamp":1552608000,"day_name":"Fri","day_temp":[14,57],"owm_day_index":6},{"timestamp":1552694400,"day_name":"Sat","day_temp":[13,55],"owm_day_index":14},{"timestamp":1552780800,"day_name":"Sun","day_temp":[16,61],"owm_day_index":22},{"timestamp":1552867200,"day_name":"Mon","day_temp":[14,58],"owm_day_index":30}]});
				});
			
			
</script>

<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'88931293',post:'38733',tz:'-6',srv:'www.swarkansasnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '88931293', '38733' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.026 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-02 04:21:40 -->

<!-- super cache -->