<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Mine Creek Revelations: Laura Fizzled, But&#8230;. | Southwest Arkansas News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.swarkansasnews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Feed" href="https://www.swarkansasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Comments Feed" href="https://www.swarkansasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.swarkansasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- swarkansasnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.swarkansasnews.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.swarkansasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='document-gallery-css'  href='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.swarkansasnews.com/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.swarkansasnews.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.swarkansasnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.swarkansasnews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.swarkansasnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.swarkansasnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.swarkansasnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.swarkansasnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.swarkansasnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.swarkansasnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8d8d808c4d","ajaxurl":"https:\/\/www.swarkansasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/94/public/assets/js/45.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/852/public/assets/js/24.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/308/public/assets/js/advanced.js?ver=1.17.8'></script>
<link rel='https://api.w.org/' href='https://www.swarkansasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.swarkansasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.swarkansasnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Girlie North, 97, of Nashville' href='https://www.swarkansasnews.com/2020/09/obituary-girlie-north-97-of-nashville/' />
<link rel='next' title='The Cecil &#8216;Birddog&#8217; Harris Memorial Early Files' href='https://www.swarkansasnews.com/2020/09/the-cecil-birddog-harris-memorial-early-files-70/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/" />
<link rel='shortlink' href='https://wp.me/p6195H-8eS' />
<link rel="alternate" type="application/json+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2020%2F09%2Fmine-creek-revelations-laura-fizzled-but%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2020%2F09%2Fmine-creek-revelations-laura-fizzled-but%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}};</script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81352130-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<script>advanced_ads_sticky_ads = new Array();</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.swarkansasnews.com\/wp-admin\/","wpRestNonce":"8d68bee4f7","wpRestUrl":"https:\/\/www.swarkansasnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mine Creek Revelations: Laura Fizzled, But&#8230;." />
<meta property="og:url" content="https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/" />
<meta property="og:description" content="YES, I AM STILL HERE looking out my window on Main Street, and I am incredibly thankful that you cannot see my eyes right now. They are red, rojo, rouge, rossa &#8212; you get the picture no matter…" />
<meta property="article:published_time" content="2020-09-03T16:52:26+00:00" />
<meta property="article:modified_time" content="2020-09-03T16:52:32+00:00" />
<meta property="og:site_name" content="Southwest Arkansas News" />
<meta property="og:image" content="https://www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg" />
<meta property="og:image:width" content="1179" />
<meta property="og:image:height" content="1337" />
<meta name="twitter:text:title" content="Mine Creek Revelations: Laura Fizzled, But&#8230;." />
<meta name="twitter:image" content="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=240%2C235&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#ffffff;
}
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-container .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .top-header-menu > .current-menu-item > a,
    .top-header-menu > .current-menu-ancestor > a,
    .top-header-menu > .current-category-ancestor > a,
    .top-header-menu > li > a:hover,
    .top-header-menu > .sfHover > a {
        color: #1e73be !important;
    }

    
    .top-header-menu ul .current-menu-item > a,
    .top-header-menu ul .current-menu-ancestor > a,
    .top-header-menu ul .current-category-ancestor > a,
    .top-header-menu ul li > a:hover,
    .top-header-menu ul .sfHover > a {
        color: #1e73be;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #1e73be;
    }

    
    .td-footer-container a:hover,
    .td-footer-container .td-post-author-name a:hover,
    .td-footer-container .td_module_wrap:hover .entry-title a {
    	color: #1e73be;
    }
    .td-footer-container .widget_tag_cloud a:hover {
    	border-color: #1e73be;
    }
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }

    
    .post blockquote p,
    .page blockquote p {
    	color: #000000;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #000000;
    }

    
    .td_block_big_grid .td-big-thumb .entry-title,
    .td_block_big_grid_2 .td-big-thumb .entry-title,
    .td_block_big_grid_3 .td-big-thumb .entry-title,
    .td_block_big_grid_4 .td-big-thumb .entry-title,
    .td_block_big_grid_5 .td-big-thumb .entry-title,
    .td_block_big_grid_6 .td-big-thumb .entry-title,
    .td_block_big_grid_7 .td-big-thumb .entry-title {
        font-weight:bold;
	
    }
</style>

<script data-ad-client="ca-pub-2943340086824073" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.swarkansasnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.swarkansasnews.com/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/",
                    "name": "Mine Creek Revelations: Laura Fizzled, But&#8230;."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=192%2C188&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=180%2C177&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=270%2C265&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-31674 single-format-standard pmpro-body-has-access mine-creek-revelations-laura-fizzled-but global-block-template-1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-2510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-16198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25482"><a href="https://swarkansasnews.com">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-25483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li id="menu-item-25484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li id="menu-item-2540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li id="menu-item-7014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li id="menu-item-16138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li id="menu-item-2550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li id="menu-item-2551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li id="menu-item-4098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li id="menu-item-2553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">56.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Texarkana</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, September 4, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-15908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15908"><a href="https://www.swarkansasnews.com/">HOME</a></li>
<li id="menu-item-15907" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15907"><a href="https://www.swarkansasnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15909"><a href="https://www.swarkansasnews.com/account/">Account</a>
<ul class="sub-menu">
	<li id="menu-item-15910" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15910"><a href="https://www.swarkansasnews.com/account/membership-billing/">Membership Billing</a></li>
	<li id="menu-item-15911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15911"><a href="https://www.swarkansasnews.com/account/membership-cancel/">Membership Cancel</a></li>
	<li id="menu-item-15912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15912"><a href="https://www.swarkansasnews.com/account/membership-checkout/">Membership Checkout</a></li>
	<li id="menu-item-15913" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15913"><a href="https://www.swarkansasnews.com/account/membership-confirmation/">Membership Confirmation</a></li>
	<li id="menu-item-15914" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15914"><a href="https://www.swarkansasnews.com/account/membership-invoice/">Membership Invoice</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15915"><a href="https://www.swarkansasnews.com/account/membership-levels/">Membership Levels</a></li>
</ul>
</li>
<li id="menu-item-22983" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22983"><a href="https://www.swarkansasnews.com/account/membership-levels/">SUBSCRIBE NOW</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data"  data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt=""width="2999"/>
		<span class="td-visual-hidden">Southwest Arkansas News</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25482"><a href="https://swarkansasnews.com">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f524923dabd6_rand td_block_template_1"><div style="text-align: center; " data-id="6070" class="advads-track" id="swark-1543951021"><p><img class="alignnone size-full wp-image-12229" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/06/Latimer-edit-102915.jpg" alt="Latimer (edit 102915)" style="width:100%; max-width: 1150px;" alt="" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Latimer-edit-102915.jpg?w=1340&amp;ssl=1 1340w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Latimer-edit-102915.jpg?resize=350%2C52&amp;ssl=1 350w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Latimer-edit-102915.jpg?resize=1024%2C153&amp;ssl=1 1024w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Latimer-edit-102915.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1340px) 100vw, 1340px" /></div>
</div></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-31674" class="post-31674 post type-post status-publish format-standard hentry category-featured category-opinion pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.swarkansasnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mine Creek Revelations: Laura Fizzled, But&#8230;.</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li></ul>
            <header>
                <h1 class="entry-title">Mine Creek Revelations: Laura Fizzled, But&#8230;.</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.swarkansasnews.com/author/jbalch/">Nashville News Leader</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T10:52:26+00:00" >September 3, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31674">63</span></div>                    <div class="td-post-comments"><a href="https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2020%2F09%2Fmine-creek-revelations-laura-fizzled-but%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mine+Creek+Revelations%3A+Laura+Fizzled%2C+But%E2%80%A6.&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2020%2F09%2Fmine-creek-revelations-laura-fizzled-but%2F&via=Southwest+Arkansas+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/&amp;media=&description=Mine+Creek+Revelations%3A+Laura+Fizzled%2C+But%E2%80%A6.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mine Creek Revelations: Laura Fizzled, But&#8230;. %0A%0A https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5f524923e5700_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<div class="wp-block-image"><figure class="alignleft size-medium"><img data-attachment-id="24064" data-permalink="https://www.swarkansasnews.com/2018/02/mine-creek-revelations-by-louie-graves-if-i-may-say-so/mine-creek-revelations/" data-orig-file="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?fit=1179%2C1337&amp;ssl=1" data-orig-size="1179,1337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mine Creek Revelations" data-image-description="" data-medium-file="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?fit=309%2C350&amp;ssl=1" data-large-file="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?fit=640%2C726&amp;ssl=1" src="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?resize=309%2C350&#038;ssl=1" alt="" class="wp-image-24064" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?resize=309%2C350&amp;ssl=1 309w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?resize=903%2C1024&amp;ssl=1 903w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?resize=370%2C420&amp;ssl=1 370w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?resize=640%2C726&amp;ssl=1 640w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?resize=681%2C772&amp;ssl=1 681w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/02/Mine-Creek-Revelations.jpg?w=1179&amp;ssl=1 1179w" sizes="(max-width: 309px) 100vw, 309px" data-recalc-dims="1" /></figure></div>



<p>YES, I AM STILL HERE looking out my window on Main Street, and I am incredibly thankful that you cannot see my eyes right now. They are red, rojo, rouge, rossa &#8212; you get the picture no matter the language. They are red because of the sleepless events of the last several nights.</p><div class="swark-post_content advads-track" style="text-align: center; " data-id="3808" id="swark-179311807"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-2943340086824073" 
data-ad-slot="5281490742"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>



<p>Also, some frustration and weeping may have been involved.</p>



<p>This is a long story so let’s get started.</p>



<p><strong>FIRST,</strong> in heavy rainstorms water sometimes doesn’t drain off fast enough from my patio. Twice in bad rainstorms of recent years the water has actually gotten inside my house just a little bit. When it gets close I get nervous.</p>



<p><strong>SECOND,</strong> to stay completely dry during bad rainstorms I now sometimes put a sump pump beside the drain and it pumps water away in a garden hose through my carport if the patio water level gets high enough to worry me.</p>



<p>We had been strongly warned of likely severe flooding from Hurricane Laura, so I was paying attention.</p>



<p><strong>THIRD,</strong> I got the pump rigged safely with an extension cord but then I got to worrying about losing electricity during a really heavy rain, because, you see, we had also been warned of lengthy power outages by the electric power company no less.</p>



<p><strong>FOURTH,</strong> so I went out and bought the last small generator in southwest Arkansas. It was barely in my budget and it was in Ashdown. My brother Mikey stopped making smarty comments long enough to help me unload the generator from my buggy; prep it; and hook up the extension cord so that I could plug the sump pump into either the electrical outlet or the generator.</p>



<p>I made him promise me that he wouldn’t brag about having to help me with such simple tasks.</p>



<p><strong>FIFTH,</strong> but all that work was for naught, because Laura came and went with a lot of fanfare but little cake.</p>



<p>Still, I was happy. I had a swell new generator out in my carport just waiting for the next rainstorm and power outage.</p>



<p><strong>SIXTH.</strong> I must have done something really bad in a previous life because karma came out of the bushes to bite me.</p>



<p>A strange noise wakened me at 2:30 a.m. Friday morning. I tried to ignore it for awhile, but finally got up to check. My feet hit the carpet and it was soaked.</p>



<p>I raced to the door off my bathroom to see if the patio was flooding.</p>



<p>No, but water was squirting on my back.</p>



<p>It was that little flexible hose that puts water in the tank of the commode.</p>



<p>I calmed down enough to turn the valve and stop the eruption. But, water was standing in the bathroom and the whole bedroom carpet was squishy.</p>



<p>This was on a weekend, naturally, when all plumbers and electricians get out of cell phone range to have just a few moments of peace.</p>



<p><strong>SEVEN.</strong> Things may get better. Huck came and tore out the wet carpet. The plumber was to come Tuesday. A damage restoration company was to come, also Tuesday. And the carpet place is anxious to help me with my floor covering needs. Oh, yes, the damage is mostly covered by insurance. The house smells sorta funky, but maybe the restoration company can do something about that.</p>



<p>The only thing that makes me unhappy is that when I bought the generator I had them sell me a 3-gal. gas can to boot.</p>



<p>This is one of the new and improved gas cans I knew nothing about. The old ones worked just fine.</p>



<p>I tried to put some gas in the can. The pump kept turning off after putting in only 15c worth of gasoline. I went inside and drug a clerk out to show what was happening. She couldn’t do any better. I thought, “Man it’s going to take a long time to fill the can at this rate.”</p>



<p>Finally a good ole boy at the next pump came to help. At first he didn’t have any better luck, but luck did intervene finally. We discovered that if you put the gas nozzle too far into the new and improved gas can the nozzle gets rejected.</p>



<p>If you know who invented the new and improved gas can please tell me so I can drive by their house and act like the devil.</p>



<p>=&#8212;-= &#8212; =</p>



<p>ANIMAL CRACKERS. It has now been three weeks since I’ve had a Mom and Pop Bluebird sighting.</p>



<p>What should I do with the four tiny blue eggs remaining in the nest? Should I throw the nest out because maybe it is jinxed.</p>



<p>=&#8212;-= &#8212; =</p>



<p>THINGS I LEARNED from opening (and believing) anonymous emails. “The Law of Mechanical Repair &#8212; After your hands become coated with grease, your nose will begin to itch and you&#8217;ll have to pee.”</p>



<p>=&#8212;-= &#8212; =</p>



<p>WORD GAMES. Another set of siblings: Whigs and Tories. I don’t understand all I know about politics in England.</p>



<p>=&#8212;-= &#8212; =</p>



<p>HE SAID: “Since you cannot do good to all, you are to pay special attention to those who, by the accidents of time, or place, or circumstances, are brought into closer connection with you.” St. Augustine, Algerian-Roman philosopher and theologian</p>



<p>=&#8212;-= &#8212; =</p>



<p>SHE SAID: “No one was there with you, Harry, no one saw what you saw. The whole world loves to second-guess a split-second decision you had to make.” Lt. Grace Billets, Los Angeles Police Department, Hollywood Division</p>



<p>=&#8212;-= &#8212; =</p>



<p>SWEET DREAMS, Baby</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-88931293-31674-5f524923e3d17' data-src='https://widgets.wp.com/likes/#blog_id=88931293&amp;post_id=31674&amp;origin=www.swarkansasnews.com&amp;obj_id=88931293-31674-5f524923e3d17' data-name='like-post-frame-88931293-31674-5f524923e3d17'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2020%2F09%2Fmine-creek-revelations-laura-fizzled-but%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mine+Creek+Revelations%3A+Laura+Fizzled%2C+But%E2%80%A6.&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2020%2F09%2Fmine-creek-revelations-laura-fizzled-but%2F&via=Southwest+Arkansas+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/&amp;media=&description=Mine+Creek+Revelations%3A+Laura+Fizzled%2C+But%E2%80%A6.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mine Creek Revelations: Laura Fizzled, But&#8230;. %0A%0A https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.swarkansasnews.com/2020/09/obituary-girlie-north-97-of-nashville/">Obituary: Girlie North, 97, of Nashville</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.swarkansasnews.com/2020/09/the-cecil-birddog-harris-memorial-early-files-70/">The Cecil &#8216;Birddog&#8217; Harris Memorial Early Files</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.swarkansasnews.com/author/jbalch/"><img alt='' src='https://secure.gravatar.com/avatar/78b571791c94668b77db6e6d0d778477?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78b571791c94668b77db6e6d0d778477?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.swarkansasnews.com/author/jbalch/">Nashville News Leader</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nashville News Leader"></span><meta itemprop="datePublished" content="2020-09-03T10:52:26+00:00"><meta itemprop="dateModified" content="2020-09-03T10:52:32-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg"></span><meta itemprop="name" content="Southwest Arkansas News"></span><meta itemprop="headline " content="Mine Creek Revelations: Laura Fizzled, But...."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.swarkansasnews.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5f524923e7236 = new tdBlock();
block_td_uid_4_5f524923e7236.id = "td_uid_4_5f524923e7236";
block_td_uid_4_5f524923e7236.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f524923e7236_rand","td_column_number":3,"live_filter_cur_post_id":31674,"live_filter_cur_post_author":"201","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f524923e7236_rand","tdc_css_class_style":"td_uid_4_5f524923e7236_rand_style"}';
block_td_uid_4_5f524923e7236.td_column_number = "3";
block_td_uid_4_5f524923e7236.block_type = "td_block_related_posts";
block_td_uid_4_5f524923e7236.post_count = "3";
block_td_uid_4_5f524923e7236.found_posts = "2357";
block_td_uid_4_5f524923e7236.header_color = "";
block_td_uid_4_5f524923e7236.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f524923e7236.max_num_pages = "786";
tdBlocksArray.push(block_td_uid_4_5f524923e7236);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5f524923e7236_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f524923e7236" ><h4 class="td-related-title"><a id="td_uid_5_5f52492408a09" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f524923e7236" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f52492408a4a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f524923e7236" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f524923e7236 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2020/09/the-cecil-birddog-harris-memorial-early-files-70/" rel="bookmark" class="td-image-wrap" title="The Cecil &#8216;Birddog&#8217; Harris Memorial Early Files"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://www.swarkansasnews.com/wp-content/themes/Newsmag/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/early-files/" class="td-post-category">Early Files</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2020/09/the-cecil-birddog-harris-memorial-early-files-70/" rel="bookmark" title="The Cecil &#8216;Birddog&#8217; Harris Memorial Early Files">The Cecil &#8216;Birddog&#8217; Harris Memorial Early Files</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/" rel="bookmark" class="td-image-wrap" title="Mine Creek Revelations: Laura Fizzled, But&#8230;."><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://www.swarkansasnews.com/wp-content/themes/Newsmag/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2020/09/mine-creek-revelations-laura-fizzled-but/" rel="bookmark" title="Mine Creek Revelations: Laura Fizzled, But&#8230;.">Mine Creek Revelations: Laura Fizzled, But&#8230;.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2020/09/obituary-girlie-north-97-of-nashville/" rel="bookmark" class="td-image-wrap" title="Obituary: Girlie North, 97, of Nashville"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://www.swarkansasnews.com/wp-content/themes/Newsmag/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2020/09/obituary-girlie-north-97-of-nashville/" rel="bookmark" title="Obituary: Girlie North, 97, of Nashville">Obituary: Girlie North, 97, of Nashville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f524923e7236" data-td_block_id="td_uid_4_5f524923e7236"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f524923e7236" data-td_block_id="td_uid_4_5f524923e7236"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.swarkansasnews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Post Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Post Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.swarkansasnews.com/2020/09/'> September 2020 &nbsp;(16)</option>
	<option value='https://www.swarkansasnews.com/2020/08/'> August 2020 &nbsp;(62)</option>
	<option value='https://www.swarkansasnews.com/2020/07/'> July 2020 &nbsp;(60)</option>
	<option value='https://www.swarkansasnews.com/2020/06/'> June 2020 &nbsp;(59)</option>
	<option value='https://www.swarkansasnews.com/2020/05/'> May 2020 &nbsp;(77)</option>
	<option value='https://www.swarkansasnews.com/2020/04/'> April 2020 &nbsp;(53)</option>
	<option value='https://www.swarkansasnews.com/2020/03/'> March 2020 &nbsp;(55)</option>
	<option value='https://www.swarkansasnews.com/2020/02/'> February 2020 &nbsp;(57)</option>
	<option value='https://www.swarkansasnews.com/2020/01/'> January 2020 &nbsp;(65)</option>
	<option value='https://www.swarkansasnews.com/2019/12/'> December 2019 &nbsp;(54)</option>
	<option value='https://www.swarkansasnews.com/2019/11/'> November 2019 &nbsp;(68)</option>
	<option value='https://www.swarkansasnews.com/2019/10/'> October 2019 &nbsp;(62)</option>
	<option value='https://www.swarkansasnews.com/2019/09/'> September 2019 &nbsp;(51)</option>
	<option value='https://www.swarkansasnews.com/2019/08/'> August 2019 &nbsp;(81)</option>
	<option value='https://www.swarkansasnews.com/2019/07/'> July 2019 &nbsp;(61)</option>
	<option value='https://www.swarkansasnews.com/2019/06/'> June 2019 &nbsp;(52)</option>
	<option value='https://www.swarkansasnews.com/2019/05/'> May 2019 &nbsp;(75)</option>
	<option value='https://www.swarkansasnews.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://www.swarkansasnews.com/2019/03/'> March 2019 &nbsp;(67)</option>
	<option value='https://www.swarkansasnews.com/2019/02/'> February 2019 &nbsp;(76)</option>
	<option value='https://www.swarkansasnews.com/2019/01/'> January 2019 &nbsp;(75)</option>
	<option value='https://www.swarkansasnews.com/2018/12/'> December 2018 &nbsp;(49)</option>
	<option value='https://www.swarkansasnews.com/2018/11/'> November 2018 &nbsp;(72)</option>
	<option value='https://www.swarkansasnews.com/2018/10/'> October 2018 &nbsp;(69)</option>
	<option value='https://www.swarkansasnews.com/2018/09/'> September 2018 &nbsp;(68)</option>
	<option value='https://www.swarkansasnews.com/2018/08/'> August 2018 &nbsp;(85)</option>
	<option value='https://www.swarkansasnews.com/2018/07/'> July 2018 &nbsp;(83)</option>
	<option value='https://www.swarkansasnews.com/2018/06/'> June 2018 &nbsp;(69)</option>
	<option value='https://www.swarkansasnews.com/2018/05/'> May 2018 &nbsp;(77)</option>
	<option value='https://www.swarkansasnews.com/2018/04/'> April 2018 &nbsp;(70)</option>
	<option value='https://www.swarkansasnews.com/2018/03/'> March 2018 &nbsp;(89)</option>
	<option value='https://www.swarkansasnews.com/2018/02/'> February 2018 &nbsp;(85)</option>
	<option value='https://www.swarkansasnews.com/2018/01/'> January 2018 &nbsp;(81)</option>
	<option value='https://www.swarkansasnews.com/2017/12/'> December 2017 &nbsp;(101)</option>
	<option value='https://www.swarkansasnews.com/2017/11/'> November 2017 &nbsp;(115)</option>
	<option value='https://www.swarkansasnews.com/2017/10/'> October 2017 &nbsp;(108)</option>
	<option value='https://www.swarkansasnews.com/2017/09/'> September 2017 &nbsp;(123)</option>
	<option value='https://www.swarkansasnews.com/2017/08/'> August 2017 &nbsp;(114)</option>
	<option value='https://www.swarkansasnews.com/2017/07/'> July 2017 &nbsp;(86)</option>
	<option value='https://www.swarkansasnews.com/2017/06/'> June 2017 &nbsp;(116)</option>
	<option value='https://www.swarkansasnews.com/2017/05/'> May 2017 &nbsp;(98)</option>
	<option value='https://www.swarkansasnews.com/2017/04/'> April 2017 &nbsp;(117)</option>
	<option value='https://www.swarkansasnews.com/2017/03/'> March 2017 &nbsp;(140)</option>
	<option value='https://www.swarkansasnews.com/2017/02/'> February 2017 &nbsp;(94)</option>
	<option value='https://www.swarkansasnews.com/2017/01/'> January 2017 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/12/'> December 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/11/'> November 2016 &nbsp;(120)</option>
	<option value='https://www.swarkansasnews.com/2016/10/'> October 2016 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/09/'> September 2016 &nbsp;(137)</option>
	<option value='https://www.swarkansasnews.com/2016/08/'> August 2016 &nbsp;(101)</option>
	<option value='https://www.swarkansasnews.com/2016/07/'> July 2016 &nbsp;(104)</option>
	<option value='https://www.swarkansasnews.com/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.swarkansasnews.com/2016/05/'> May 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/04/'> April 2016 &nbsp;(175)</option>
	<option value='https://www.swarkansasnews.com/2016/03/'> March 2016 &nbsp;(148)</option>
	<option value='https://www.swarkansasnews.com/2016/02/'> February 2016 &nbsp;(188)</option>
	<option value='https://www.swarkansasnews.com/2016/01/'> January 2016 &nbsp;(201)</option>
	<option value='https://www.swarkansasnews.com/2015/12/'> December 2015 &nbsp;(236)</option>
	<option value='https://www.swarkansasnews.com/2015/11/'> November 2015 &nbsp;(255)</option>
	<option value='https://www.swarkansasnews.com/2015/10/'> October 2015 &nbsp;(303)</option>
	<option value='https://www.swarkansasnews.com/2015/09/'> September 2015 &nbsp;(108)</option>
	<option value='https://www.swarkansasnews.com/2015/08/'> August 2015 &nbsp;(155)</option>
	<option value='https://www.swarkansasnews.com/2015/07/'> July 2015 &nbsp;(328)</option>
	<option value='https://www.swarkansasnews.com/2015/06/'> June 2015 &nbsp;(358)</option>
	<option value='https://www.swarkansasnews.com/2015/05/'> May 2015 &nbsp;(224)</option>
	<option value='https://www.swarkansasnews.com/2015/04/'> April 2015 &nbsp;(272)</option>
	<option value='https://www.swarkansasnews.com/2015/03/'> March 2015 &nbsp;(40)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="td_block_template_1 widget swark-widget"><div data-id="3614" class="advads-track" id="swark-859553317"><p><a href="http://diamondstateinsurance.net/" target="_blank"><img class="alignleft size-full wp-image-2286" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg" alt="Diamond State FINAL COPY" width="350" height="350" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div></aside><aside class="td_block_template_1 widget swark-widget"><div data-id="9443" class="advads-track" id="swark-1121360259"><p><img class="aligncenter size-full wp-image-6979" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/06/HopeTractor.jpg" alt="HopeTractor" width="350" height="350" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="24579" class="advads-track" id="swark-1980561643"><p><a href="https://www.swarkansasnews.com/advanced_ads/united-country-re/ucneeleyad/" target="_blank" rel="attachment wp-att-24590"><img class="alignnone wp-image-24750 size-medium" src="https://www.swarkansasnews.com/wp-content/uploads/2018/03/UCNeeleyAD-265x350.jpg" alt="" width="265" height="350" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/03/UCNeeleyAD.jpg?resize=265%2C350&amp;ssl=1 265w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2018/03/UCNeeleyAD.jpg?w=300&amp;ssl=1 300w" sizes="(max-width: 265px) 100vw, 265px" /></a></p>
</div><div style="text-align: center; " data-id="921" class="advads-track" id="swark-1637977557"><p><img class="alignnone wp-image-16459 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg" width="350" height="350" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div style="text-align: center; " data-id="841" class="advads-track" id="swark-1924028565"><p><a href="http://www.murrayandcompanyrealty.com"><img class="alignnone wp-image-16458 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg" alt="Murray Realty ad resized" width="350" height="350" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div><div data-id="11246" class="advads-track" id="swark-1579503606"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bc807samd","width":336,"height":280,"t":1491285676,"userId":18934711,"responsive":true,"type":"html5"};
</script><br />
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div><div data-id="9435" class="advads-track" id="swark-108812027"><p><img class="aligncenter size-medium wp-image-2328" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Jim-Carlton-Ad-final-350x334.jpg" alt="Jim Carlton Ad final" width="350" height="334" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?resize=350%2C334&amp;ssl=1 350w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?resize=1024%2C976&amp;ssl=1 1024w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?w=1551&amp;ssl=1 1551w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.swarkansasnews.com/"><img class="td-retina-data" src="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2019/10/Web-Banner.jpg" alt="" title="" width="" /></a></div><div class="footer-text-wrap">The Nashville Leader was established in July 2003. We are located in Nashville, Arkansas. 119 N Main St. Nashville, Arkansas 71852
Contact us: 870-845-0600


<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=swarkansasnews.com','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/swarkansasnews.com" /></a><div class="footer-email-wrap">Contact us: <a href="mailto:contact@swarkansasnews.com">contact@swarkansasnews.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_5f52492419dd3_rand td_block_template_1"  data-td-block-uid="td_uid_8_5f52492419dd3" ><script>var block_td_uid_8_5f52492419dd3 = new tdBlock();
block_td_uid_8_5f52492419dd3.id = "td_uid_8_5f52492419dd3";
block_td_uid_8_5f52492419dd3.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_8_5f52492419dd3_rand","tdc_css_class":"td_uid_8_5f52492419dd3_rand","tdc_css_class_style":"td_uid_8_5f52492419dd3_rand_style"}';
block_td_uid_8_5f52492419dd3.td_column_number = "1";
block_td_uid_8_5f52492419dd3.block_type = "td_block_7";
block_td_uid_8_5f52492419dd3.post_count = "3";
block_td_uid_8_5f52492419dd3.found_posts = "6516";
block_td_uid_8_5f52492419dd3.header_color = "";
block_td_uid_8_5f52492419dd3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f52492419dd3.max_num_pages = "2172";
tdBlocksArray.push(block_td_uid_8_5f52492419dd3);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_8_5f52492419dd3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2020/09/hoco-extension-service-to-offer-servsafe-course/" rel="bookmark" class="td-image-wrap" title="HoCo Extension Service to offer ServSafe course"><img class="entry-thumb" src=""alt="" title="HoCo Extension Service to offer ServSafe course" data-type="image_tag" data-img-url="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2020/09/servsafe-invi-back.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2020/09/hoco-extension-service-to-offer-servsafe-course/" rel="bookmark" title="HoCo Extension Service to offer ServSafe course">HoCo Extension Service to offer ServSafe course</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T12:38:37+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2020/09/ms-school-report-to-public-sept-14/" rel="bookmark" class="td-image-wrap" title="MS school report to public Sept. 14"><img class="entry-thumb" src=""alt="" title="MS school report to public Sept. 14" data-type="image_tag" data-img-url="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/09/hornet.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2020/09/ms-school-report-to-public-sept-14/" rel="bookmark" title="MS school report to public Sept. 14">MS school report to public Sept. 14</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T12:18:41+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2020/09/pike-county-4-h-poultry-chain-sept-12/" rel="bookmark" class="td-image-wrap" title="Pike County 4-H Poultry Chain Sept. 12"><img class="entry-thumb" src=""alt="" title="Pike County 4-H Poultry Chain Sept. 12" data-type="image_tag" data-img-url="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2020/09/clubslogo.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2020/09/pike-county-4-h-poultry-chain-sept-12/" rel="bookmark" title="Pike County 4-H Poultry Chain Sept. 12">Pike County 4-H Poultry Chain Sept. 12</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T12:16:23+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_5f524924291b3_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f524924291b3" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.swarkansasnews.com/category/obituaries/">Obituaries<span class="td-cat-no">1522</span></a></li><li><a href="https://www.swarkansasnews.com/category/breakingnews/">Breaking News<span class="td-cat-no">1450</span></a></li><li><a href="https://www.swarkansasnews.com/category/digital-newspapers/">Digital Newspapers<span class="td-cat-no">812</span></a></li><li><a href="https://www.swarkansasnews.com/category/sports/">Sports<span class="td-cat-no">629</span></a></li><li><a href="https://www.swarkansasnews.com/category/news/">News<span class="td-cat-no">601</span></a></li><li><a href="https://www.swarkansasnews.com/category/obituary/">Obituary<span class="td-cat-no">474</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25482"><a href="https://swarkansasnews.com">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2019 - Nashville News Leader
                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>		<!-- Memberships powered by Paid Memberships Pro v2.2.6.
 -->
		<div style="display:none">
	<div class="grofile-hash-map-78b571791c94668b77db6e6d0d778477">
	</div>
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5f5249243a93e
    -->

    <script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/232/public/assets/js/731.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/uploads/96/701/public/assets/js/186.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.swarkansasnews.com\/wp-admin\/admin-ajax.php","nonce":"d456a3c140","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/www.swarkansasnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.swarkansasnews.com%2F2020%2F09%2Fmine-creek-revelations-laura-fizzled-but%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<div class="swark-footer advads-track" style="text-align: center; " data-id="3811" id="swark-1539062799"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2943340086824073" 
data-ad-slot="5281490742" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>	<iframe src='https://widgets.wp.com/likes/master.html?ver=202036#ver=202036' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"71852","api_location":"Texarkana","api_language":"en","api_key":"697aa63e76b387b3dc230c23d4714dc8","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[13.5,56.2],"today_humidity":100,"today_wind_speed":[2.1,1.3],"today_min":[11.7,53],"today_max":[15,59],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1552543200,"day_name":"Thu","day_temp":[17,63],"owm_day_index":0},{"timestamp":1552608000,"day_name":"Fri","day_temp":[14,57],"owm_day_index":6},{"timestamp":1552694400,"day_name":"Sat","day_temp":[13,55],"owm_day_index":14},{"timestamp":1552780800,"day_name":"Sun","day_temp":[16,61],"owm_day_index":22},{"timestamp":1552867200,"day_name":"Mon","day_temp":[14,58],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.swarkansasnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.swarkansasnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'88931293',post:'31674',tz:'-6',srv:'www.swarkansasnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '88931293', '31674' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f5249243c1b5"></textarea>
						<div id="td_live_css_uid_1_5f5249243c1b5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f5249243c1b5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f5249243c1b5");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 1.533 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-04 08:03:16 -->

<!-- super cache -->