<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>MHS all-star athlete earns scholarship to UA-RMCC | Southwest Arkansas News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.swarkansasnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?fit=360%2C540&ssl=1" /><link rel="icon" type="image/png" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Feed" href="https://www.swarkansasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Comments Feed" href="https://www.swarkansasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.swarkansasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.swarkansasnews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.4' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.swarkansasnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.swarkansasnews.com/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.swarkansasnews.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.swarkansasnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.swarkansasnews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0f5c65b7f8","ajaxurl":"https:\/\/www.swarkansasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.13.3'></script>
<link rel='https://api.w.org/' href='https://www.swarkansasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.swarkansasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.swarkansasnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New SPCS Superintendent leads with faith' href='https://www.swarkansasnews.com/2019/08/new-spcs-superintendent-leads-with-faith/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/" />
<link rel='shortlink' href='https://wp.me/p6195H-7xR' />
<link rel="alternate" type="application/json+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2019%2F08%2Fmhs-all-star-athlete-earns-scholarship-to-ua-rmcc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2019%2F08%2Fmhs-all-star-athlete-earns-scholarship-to-ua-rmcc%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}};</script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81352130-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!-- Analytics by WP-Statistics v12.6.2 - https://wp-statistics.com/ -->
<script>advanced_ads_sticky_ads = new Array();</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.swarkansasnews.com\/wp-admin\/","wpRestNonce":"ca5422b1f7","wpRestUrl":"https:\/\/www.swarkansasnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.swarkansasnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MHS all-star athlete earns scholarship to UA-RMCC" />
<meta property="og:url" content="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/" />
<meta property="og:description" content="MURFREESBORO &#8212; Incoming senior Madison Humphry will fulfill a lifelong dream by continuing her softball career following graduation at the University of Arkansas Rich Mountain Community Colle…" />
<meta property="article:published_time" content="2019-08-13T20:37:26+00:00" />
<meta property="article:modified_time" content="2019-08-13T21:03:36+00:00" />
<meta property="og:site_name" content="Southwest Arkansas News" />
<meta property="og:image" content="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?fit=360%2C540&amp;ssl=1" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="540" />
<meta name="twitter:text:title" content="MHS all-star athlete earns scholarship to UA-RMCC" />
<meta name="twitter:image" content="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?fit=360%2C540&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#ffffff;
}
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-container .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .top-header-menu > .current-menu-item > a,
    .top-header-menu > .current-menu-ancestor > a,
    .top-header-menu > .current-category-ancestor > a,
    .top-header-menu > li > a:hover,
    .top-header-menu > .sfHover > a {
        color: #1e73be !important;
    }

    
    .top-header-menu ul .current-menu-item > a,
    .top-header-menu ul .current-menu-ancestor > a,
    .top-header-menu ul .current-category-ancestor > a,
    .top-header-menu ul li > a:hover,
    .top-header-menu ul .sfHover > a {
        color: #1e73be;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #1e73be;
    }

    
    .td-footer-container a:hover,
    .td-footer-container .td-post-author-name a:hover,
    .td-footer-container .td_module_wrap:hover .entry-title a {
    	color: #1e73be;
    }
    .td-footer-container .widget_tag_cloud a:hover {
    	border-color: #1e73be;
    }
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }

    
    .post blockquote p,
    .page blockquote p {
    	color: #000000;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #000000;
    }

    
    .td_block_big_grid .td-big-thumb .entry-title,
    .td_block_big_grid_2 .td-big-thumb .entry-title,
    .td_block_big_grid_3 .td-big-thumb .entry-title,
    .td_block_big_grid_4 .td-big-thumb .entry-title,
    .td_block_big_grid_5 .td-big-thumb .entry-title,
    .td_block_big_grid_6 .td-big-thumb .entry-title,
    .td_block_big_grid_7 .td-big-thumb .entry-title {
        font-weight:bold;
	
    }
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2943340086824073",
enable_page_level_ads: true,
});
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.swarkansasnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.swarkansasnews.com/category/breakingnews/",
                    "name": "Breaking News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/",
                    "name": "MHS all-star athlete earns scholarship to UA-RMCC"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=192%2C188&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=180%2C177&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg?fit=270%2C265&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-29007 single-format-standard pmpro-body-has-access mhs-all-star-athlete-earns-scholarship-to-ua-rmcc global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-2510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-16198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25482"><a href="https://swarkansasnews.com">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-25483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li id="menu-item-25484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li id="menu-item-2540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li id="menu-item-7014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li id="menu-item-16138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li id="menu-item-2550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li id="menu-item-2551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li id="menu-item-4098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li id="menu-item-2553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">56.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Texarkana</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, August 15, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-15908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15908"><a href="https://www.swarkansasnews.com/">HOME</a></li>
<li id="menu-item-15907" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15907"><a href="https://www.swarkansasnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15909"><a href="https://www.swarkansasnews.com/account/">Account</a>
<ul class="sub-menu">
	<li id="menu-item-15910" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15910"><a href="https://www.swarkansasnews.com/account/membership-billing/">Membership Billing</a></li>
	<li id="menu-item-15911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15911"><a href="https://www.swarkansasnews.com/account/membership-cancel/">Membership Cancel</a></li>
	<li id="menu-item-15912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15912"><a href="https://www.swarkansasnews.com/account/membership-checkout/">Membership Checkout</a></li>
	<li id="menu-item-15913" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15913"><a href="https://www.swarkansasnews.com/account/membership-confirmation/">Membership Confirmation</a></li>
	<li id="menu-item-15914" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15914"><a href="https://www.swarkansasnews.com/account/membership-invoice/">Membership Invoice</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15915"><a href="https://www.swarkansasnews.com/account/membership-levels/">Membership Levels</a></li>
</ul>
</li>
<li id="menu-item-22983" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22983"><a href="https://www.swarkansasnews.com/account/membership-levels/">SUBSCRIBE NOW</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data"  data-retina="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" alt=""width="2999"/>
		<span class="td-visual-hidden">Southwest Arkansas News</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" src="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25482"><a href="https://swarkansasnews.com">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d55256b1c7d3_rand td_block_template_1"><div style="text-align: center; " data-id="4610" class="advads-track" id="swark-502826714"><p><a href="http://www.facebook.com/pages/Western-Sizzlin/302236336648259?fref=ts" target="_blank"><img class="aligncenter  wp-image-4611" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/05/Western-Sizzlin-top-bar.jpg" alt="Western Sizzlin top bar" style="width:100%; max-width: 1150px;" alt="" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/Western-Sizzlin-top-bar.jpg?w=5583&amp;ssl=1 5583w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/Western-Sizzlin-top-bar.jpg?resize=350%2C53&amp;ssl=1 350w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/Western-Sizzlin-top-bar.jpg?resize=1024%2C154&amp;ssl=1 1024w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/Western-Sizzlin-top-bar.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/05/Western-Sizzlin-top-bar.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 5583px) 100vw, 5583px" /></div>
</div></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-29007" class="post-29007 post type-post status-publish format-standard has-post-thumbnail hentry category-breakingnews category-featured tag-madison-humphry tag-murfreesboro-high-school tag-ua-rich-mountain-community-college pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.swarkansasnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://www.swarkansasnews.com/category/breakingnews/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MHS all-star athlete earns scholarship to UA-RMCC</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.swarkansasnews.com/category/breakingnews/">Breaking News</a></li></ul>
            <header>
                <h1 class="entry-title">MHS all-star athlete earns scholarship to UA-RMCC</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.swarkansasnews.com/author/christiecoccarelli/">Murfreesboro Diamond</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-13T14:37:26+00:00" >August 13, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-29007">831</span></div>                    <div class="td-post-comments"><a href="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2019%2F08%2Fmhs-all-star-athlete-earns-scholarship-to-ua-rmcc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MHS+all-star+athlete+earns+scholarship+to+UA-RMCC&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2019%2F08%2Fmhs-all-star-athlete-earns-scholarship-to-ua-rmcc%2F&via=Southwest+Arkansas+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/&amp;media=https://www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg&description=MHS+all-star+athlete+earns+scholarship+to+UA-RMCC">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=MHS all-star athlete earns scholarship to UA-RMCC %0A%0A https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?fit=360%2C540&ssl=1" data-caption=""><img width="360" height="540" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?resize=360%2C540&ssl=1" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?w=360&ssl=1 360w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?resize=233%2C350&ssl=1 233w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?resize=280%2C420&ssl=1 280w" sizes="(max-width: 360px) 100vw, 360px" alt="" title="Web"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5d55256b25302_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>MURFREESBORO — Incoming senior Madison Humphry will fulfill a lifelong dream by continuing her softball career following graduation at the University of Arkansas Rich Mountain Community College in Mena (RMCC).</p><div class="swark-post_content advads-track" style="text-align: center; " data-id="3808" id="swark-2023499803"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-2943340086824073" data-ad-slot="5281490742"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>



<p>She stated that she was attracted to the program because the hometown feel.</p>



<p>“I’m a home town girl, so I just felt really comfortable. Everyone [at the college] was really inviting … everyone knew my name before I even introduced myself, so I feel like they wanted me to be there as much as I wanted to be there.”</p>



<p>Humphry was recruited by RMCC coach Tracy Nealy, who is setting up a squad that will begin competition in 2020. In fact, Humphry was the first athlete to commit to the upcoming program, a fact she said excitedly “was kinda cool.”</p>



<p>According to a RMCC press release, Nealy, a veteran coach of 34 years, spent nine years at Horatio and 25 years at DeQueen High School, where he also started the school’s softball program. As a coach, he holds one state championship in softball and six state semi-final berths.</p>



<p>“I’m really looking forward  to playing under Coach Nealy — he is an amazing coach and I am really excited to be a part of [the program] he is building,” said Humphry. “It will be neat that I will be in the picture going up in the school of the first team.”</p>



<p>“It will be a really good fit for her,” said Lady Rattler softball head coach Nicole Martin.</p>



<p>Humphry said she looks forward to playing with fellow signee, pitcher Autumn Powell from Mena high school.</p>



<p>“We have played on the same team for a couple of tournaments, and have played against each other. But I’m excited to play with her because she’s an ace pitcher, and I think it will come in handy a lot.” </p>



<p>She said Nealy got to do some scouting of her at this year’s Sophomore/Junior Classic that she attended in Conway along with teammate Lainie Baxter, which led to the visit of the RMCC campus last month.</p>



<p>Martin said that attention for Madison was also drummed up at a prospect camp held at Henderson State University.</p>



<p>Humphry, an honor student at MHS, said she is still unsure of what direction her college studies will take her, but that she will be afforded some time to decide as she takes requisite classes at RMCC while earning her associate’s degree.</p>



<p>“I like that a lot of the classrooms feel like high school, nothing over 35-40 kids in a class. I’m excited about not just being a face in the class — they know I’m an athlete, but I don’t want to be treated any differently [in class], I want to get as much education as I can, so when I move on to a 4-year school I’ll be ready to focus on something. I like school, and never have been one to not like going to class — everyone is dreading college, and I’m just ready to be on a different level than high school in my next chapter. Going to [RMCC] will be a good step in between, and I get to move along without getting dropped in the ocean.”</p>



<p>Additionally, she hopes to parlay her softball skills into also earning a bachelor’s degree at a four year university following her two seasons at RMCC.</p>



<p>“I know that a lot of colleges look at junior colleges [for players], and that was another thing I liked, getting my feet wet in a system … and get a little playing time at the collegiate level, and then hopefully go on to a four year school, which would still be an option.”</p>



<p>She jokes that she would “100%” take any offer to play softball after her two years at RMCC, because “I just love softball so much,” she admits that a perfect scenario would have her playing in Fayetteville for the Razorbacks.</p>



<p>Martin said Humphry continuing her playing career beyond Mena was a extremely realistic possibility.</p>



<p>“I know Tracy Nealy — he was very big shoes to fill [when he left] at Horatio, and he did awesome things at DeQueen. He’s one of the best coaches in the state … I think that combination [Nealy/Humphry] will be awesome because Madison has had to do everything at a AA school. She’s too athletic not to play all sports, and when she gets to Rich Mountain and she is able to focus on just education and softball, the sky will be the limit. When she gets to rep softball year round and work on her weight training softball specific — and not for track and basketball as well — she will have growth and it will be scary and impressive.”</p>



<p>Martin said Nealy recruited Humphry with the idea that she has to play immediately in the inaugural team, but also adds that he has connection with college coaches to utilize the pipeline to garner Humphry a larger shot down the road.</p>



<p>Humphry, who has attended school at Murfreesboro since kindergarten, said people with the school and local public have provided a very positive mindset toward her.</p>



<p>“Everyone has been so encouraging — it’s really humbling. I love how everyone rallies around each other in the surrounding community — even people that don’t even know me have congratulated me.”</p>



<p>She adds that MHS softball coach Nicole Martin and assistant coach Chad Brinkley have been her “cheerleaders” through the whole process.</p>



<p>“They are the two people to have been most excited for me — along with my parents, of course,” Humphry said with a laugh.</p>



<p>She credit her father, Trevor, with shaping her into the player she is today, along with the many miles of travel ball the pair logged during her formative years.</p>



<p>“He is always on me about being the best I can be — he’s never forced me to play softball, but it has just been something we enjoyed together. I really do love competing, so while he has always been encouraging, it was still something I wanted to do. It was just my thing.”</p>



<p>With RMCC down the road, the three sport athlete — softball, basketball and track — says she is looking forward to her senior season at MHS.</p>



<p>“I’m really excited and been working really hard, doing anything Coach Nealy tells me to do to prepare.”</p>



<p>According to Humphry, Nealy has provided her with sample workouts and she hopes to be fully ready go into the situation.</p>



<p>“I just want to go in fully prepared as possible — it will be a new program and Coach Nealy is an amazing coach and will have an awesome program, so I want to be up to par on the program’s [expectations]. It will be fun, but it will be difficult, and I like it that way — the games you win by ten runs aren’t the fun ones. The close, hard ones gets your adrenaline pumping and that’s what I love about it.”</p>



<p>She said her experience in other sports — specifically basketball — has helped her in her softball by teaching her leadership skills and how to be a good teammate.</p>



<p>“I really enjoy basketball and playing for Coach Martin, and it has really taught me to be a leader and how to accept a role. I played and got a lot of minutes, but I wasn’t a starter [previous to the upcoming season] and that was fine with me. It really taught me how to be a team player, so hopefully I can carry that over into softball as well. I love playing basketball, but I have had to work hard at it — softball just has always come more naturally to me.”</p>



<p>Humphry, who will be the only female senior on the Lady Rattlers basketball team this season, will see a starting role. </p>



<p>She also credits the “captain’s course” that was instituted by the MHS athletic staff and former South Pike County School Superintendent Roger Featherston last year as helping mold her into a better leader.</p>



<p>“It was a cool program that taught us about being a leader, how to be a captain of team, or the skills needed to become a future captain.”</p>



<p>Humphry said that her leadership skills on the field were one of the main attractants to Coach Nealy in her discussions with him.</p>



<p>“He was impressed with my leadership, even if I had a bad day on the field, which is something that has alway been really important to me.”</p>



<p>Humphry, stating that she doesn’t like talking about herself, says she is a “people person.”</p>



<p>“I like talking to people, encouraging people — I think that even in my younger years I took on the role of being a leader, being vocal. Even if I didn’t know what I was talking about, I would try and make sure someone else wasn’t confused. If someone knew nothing about me, I would want them to see the fact that even if I wasn’t having a good day, I was making sure someone else was.”</p>



<p>Humphry, the starting first baseman for the Lady rattlers softball team for the past two seasons, was the recipient of the BTB Attitude Award and Gold Glove award at last year’s sports banquet, as well as named to the all-district and all-region posteason lists. Humpry was named to the all-state team in 2018 as a sophomore.</p>



<p>“Sometimes we play people and they just pitch around me, and I’ve learned to watch for that,” said Humphry. “I’ve always been a power hitter, but I’m selective with pitches because I know what kind I can hit better than others. My on-base percentage is way higher than my batting average.”</p>



<p>As a junior, Humphry batted .317 in 86 plate appearances, while drawing 22 walks to give her an on-base percentage of .494. She also added six doubles and three home runs with 16 RBIs and runs scored.</p>



<p>To that end, Humphry said a personal goal of her in her senior season will be to achieve a higher batting average — something in the .350-.400 range.</p>



<p>“It’s just a personal goal, not something that has to happen. Coach Nealy told me to just have fun my senior season, and not to focus too highly on him not liking me, because he already likes the way I play, so there is no pressure there. The average is just something I look at and think ‘I can do better at this,’ so that something I want to do.”</p>



<p>Martin said Humphry would just have to pick her spots,</p>



<p>“A lot of teams would walk her last year with an RBI situation, even sometimes when first base wasn’t open — she’s such a selective batter, and would have led us in walks even without in the intention walks, because her eye is so good. She just knows the type of pitch she wants to be swinging at — you can get two strikes on her and she can work it back up to a full count and put the pressure back on the pitcher. A lot of times teams walked her simply preferring someone else try to hurt them.” </p>



<p>She said that defense was also very important to her, and she will strive to improve on that portion of the game as well.</p>



<p>“I’m a first baseman, and love it, but I don’t move around the field a bunch — I just do whatever I can to catch a ball over there — if it means getting in the dirt and doing the splits, I’ll do it. That’s the fun part [of defense] — seeing what I can do to get those crazy ones.” </p>



<p>Humphry committed only three errors as a junior, recording 209 putouts and 11 assists for a sterling .987 fielding percentage through 26 games.</p>



<p>“I was really proud, as the season went on, of her leadership and her consistency. Her defense simply makes our infield better than what we sometimes are, just with her ability at first to dig the ball out of the dirt,” said Martin. “She led the team in walks just because people wanted to pitch around her, but as the season went on — through state — she was one of our top at-bat percentages, and that’s just a testament of her coming off an all-state year, where you kind of hit a little bit of a wall and teams putting a target on you.”</p>



<p>To conclude, Humphry wished to thank her coaches and parents — those that have shaped her into “a player that could succeed.”</p>



<p>“I just want them to know I appreciate everything they have done for me.”</p>



<p>Martin wasn’t as willing to take credit for the situation.</p>



<p>“Madison is a stud because she is a stud. She got more reps in practice this year and we tried to put her in better situations — getting her name out there and sending her to places she would be seen. But Madison is known because of her play, and she represents herself well — people have had eyes on her since she was 12-years-old. [Her father] has put in a lot of work with her growing up … she was already skilled before we got our hands on her. Madison is where she is at because because of the player and person she is.”</p>



<p>Martin continued the praise.</p>



<p>“I wish I had more kids like her that understood the concept of success starting with your character, attitude and how you carry yourself as much as your skill set, either natural or work derived. You simply can’t teach 5’10, she has the physique to play division one or two college softball and moves she way she does — that’s just unteachable. She just has the intangibles that takes her to another level, be it in her leadership or her physical ability, added to her mentality … she’s just a smart kid, and uses all those as weapons. She will put in the work — I’ve learned that Madison is 100% consumed in whatever she is in and gives everything she has.”<br></p>
<div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-88931293-29007-5d55256b2406e" data-src="https://widgets.wp.com/likes/#blog_id=88931293&amp;post_id=29007&amp;origin=www.swarkansasnews.com&amp;obj_id=88931293-29007-5d55256b2406e" data-name="like-post-frame-88931293-29007-5d55256b2406e"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.swarkansasnews.com/tag/madison-humphry/">Madison Humphry</a></li><li><a href="https://www.swarkansasnews.com/tag/murfreesboro-high-school/">Murfreesboro High School</a></li><li><a href="https://www.swarkansasnews.com/tag/ua-rich-mountain-community-college/">UA Rich Mountain Community College</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2019%2F08%2Fmhs-all-star-athlete-earns-scholarship-to-ua-rmcc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MHS+all-star+athlete+earns+scholarship+to+UA-RMCC&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2019%2F08%2Fmhs-all-star-athlete-earns-scholarship-to-ua-rmcc%2F&via=Southwest+Arkansas+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/&amp;media=https://www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg&description=MHS+all-star+athlete+earns+scholarship+to+UA-RMCC">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=MHS all-star athlete earns scholarship to UA-RMCC %0A%0A https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.swarkansasnews.com/2019/08/new-spcs-superintendent-leads-with-faith/">New SPCS Superintendent leads with faith</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.swarkansasnews.com/author/christiecoccarelli/"><img alt='' src='https://secure.gravatar.com/avatar/559956ebd64429701209a4fb990ad1ac?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/559956ebd64429701209a4fb990ad1ac?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.swarkansasnews.com/author/christiecoccarelli/">Murfreesboro Diamond</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Murfreesboro Diamond"></span><meta itemprop="datePublished" content="2019-08-13T14:37:26+00:00"><meta itemprop="dateModified" content="2019-08-13T15:03:36-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg"></span><meta itemprop="name" content="Southwest Arkansas News"></span><meta itemprop="headline " content="MHS all-star athlete earns scholarship to UA-RMCC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?fit=360%2C540&ssl=1"><meta itemprop="width" content="360"><meta itemprop="height" content="540"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5d55256b26ccd = new tdBlock();
block_td_uid_4_5d55256b26ccd.id = "td_uid_4_5d55256b26ccd";
block_td_uid_4_5d55256b26ccd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d55256b26ccd_rand","td_column_number":3,"live_filter_cur_post_id":29007,"live_filter_cur_post_author":"74","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d55256b26ccd_rand","tdc_css_class_style":"td_uid_4_5d55256b26ccd_rand_style"}';
block_td_uid_4_5d55256b26ccd.td_column_number = "3";
block_td_uid_4_5d55256b26ccd.block_type = "td_block_related_posts";
block_td_uid_4_5d55256b26ccd.post_count = "3";
block_td_uid_4_5d55256b26ccd.found_posts = "2486";
block_td_uid_4_5d55256b26ccd.header_color = "";
block_td_uid_4_5d55256b26ccd.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d55256b26ccd.max_num_pages = "829";
tdBlocksArray.push(block_td_uid_4_5d55256b26ccd);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5d55256b26ccd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d55256b26ccd" ><h4 class="td-related-title"><a id="td_uid_5_5d55256b302db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d55256b26ccd" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d55256b30312" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d55256b26ccd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d55256b26ccd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/" rel="bookmark" class="td-image-wrap" title="MHS all-star athlete earns scholarship to UA-RMCC"><img class="entry-thumb" src=""alt="" title="MHS all-star athlete earns scholarship to UA-RMCC" data-type="image_tag" data-img-url="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/" rel="bookmark" title="MHS all-star athlete earns scholarship to UA-RMCC">MHS all-star athlete earns scholarship to UA-RMCC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2019/08/new-spcs-superintendent-leads-with-faith/" rel="bookmark" class="td-image-wrap" title="New SPCS Superintendent leads with faith"><img class="entry-thumb" src=""alt="" title="New SPCS Superintendent leads with faith" data-type="image_tag" data-img-url="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2019/08/new-spcs-superintendent-leads-with-faith/" rel="bookmark" title="New SPCS Superintendent leads with faith">New SPCS Superintendent leads with faith</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2019/08/the-montgomery-county-fair-kicks-off-saturday-with-parade-pageant-monday/" rel="bookmark" class="td-image-wrap" title="The Montgomery County Fair kicks off Saturday with parade, pageant Monday"><img class="entry-thumb" src=""alt="" title="The Montgomery County Fair kicks off Saturday with parade, pageant Monday" data-type="image_tag" data-img-url="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Parade-2-web.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div>                <a href="https://www.swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2019/08/the-montgomery-county-fair-kicks-off-saturday-with-parade-pageant-monday/" rel="bookmark" title="The Montgomery County Fair kicks off Saturday with parade, pageant Monday">The Montgomery County Fair kicks off Saturday with parade, pageant Monday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d55256b26ccd" data-td_block_id="td_uid_4_5d55256b26ccd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d55256b26ccd" data-td_block_id="td_uid_4_5d55256b26ccd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.swarkansasnews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Post Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Post Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.swarkansasnews.com/2019/08/'> August 2019 &nbsp;(40)</option>
	<option value='https://www.swarkansasnews.com/2019/07/'> July 2019 &nbsp;(63)</option>
	<option value='https://www.swarkansasnews.com/2019/06/'> June 2019 &nbsp;(53)</option>
	<option value='https://www.swarkansasnews.com/2019/05/'> May 2019 &nbsp;(84)</option>
	<option value='https://www.swarkansasnews.com/2019/04/'> April 2019 &nbsp;(79)</option>
	<option value='https://www.swarkansasnews.com/2019/03/'> March 2019 &nbsp;(72)</option>
	<option value='https://www.swarkansasnews.com/2019/02/'> February 2019 &nbsp;(78)</option>
	<option value='https://www.swarkansasnews.com/2019/01/'> January 2019 &nbsp;(76)</option>
	<option value='https://www.swarkansasnews.com/2018/12/'> December 2018 &nbsp;(52)</option>
	<option value='https://www.swarkansasnews.com/2018/11/'> November 2018 &nbsp;(75)</option>
	<option value='https://www.swarkansasnews.com/2018/10/'> October 2018 &nbsp;(69)</option>
	<option value='https://www.swarkansasnews.com/2018/09/'> September 2018 &nbsp;(70)</option>
	<option value='https://www.swarkansasnews.com/2018/08/'> August 2018 &nbsp;(85)</option>
	<option value='https://www.swarkansasnews.com/2018/07/'> July 2018 &nbsp;(83)</option>
	<option value='https://www.swarkansasnews.com/2018/06/'> June 2018 &nbsp;(69)</option>
	<option value='https://www.swarkansasnews.com/2018/05/'> May 2018 &nbsp;(77)</option>
	<option value='https://www.swarkansasnews.com/2018/04/'> April 2018 &nbsp;(70)</option>
	<option value='https://www.swarkansasnews.com/2018/03/'> March 2018 &nbsp;(89)</option>
	<option value='https://www.swarkansasnews.com/2018/02/'> February 2018 &nbsp;(85)</option>
	<option value='https://www.swarkansasnews.com/2018/01/'> January 2018 &nbsp;(81)</option>
	<option value='https://www.swarkansasnews.com/2017/12/'> December 2017 &nbsp;(101)</option>
	<option value='https://www.swarkansasnews.com/2017/11/'> November 2017 &nbsp;(115)</option>
	<option value='https://www.swarkansasnews.com/2017/10/'> October 2017 &nbsp;(108)</option>
	<option value='https://www.swarkansasnews.com/2017/09/'> September 2017 &nbsp;(123)</option>
	<option value='https://www.swarkansasnews.com/2017/08/'> August 2017 &nbsp;(114)</option>
	<option value='https://www.swarkansasnews.com/2017/07/'> July 2017 &nbsp;(86)</option>
	<option value='https://www.swarkansasnews.com/2017/06/'> June 2017 &nbsp;(116)</option>
	<option value='https://www.swarkansasnews.com/2017/05/'> May 2017 &nbsp;(98)</option>
	<option value='https://www.swarkansasnews.com/2017/04/'> April 2017 &nbsp;(117)</option>
	<option value='https://www.swarkansasnews.com/2017/03/'> March 2017 &nbsp;(140)</option>
	<option value='https://www.swarkansasnews.com/2017/02/'> February 2017 &nbsp;(94)</option>
	<option value='https://www.swarkansasnews.com/2017/01/'> January 2017 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/12/'> December 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/11/'> November 2016 &nbsp;(120)</option>
	<option value='https://www.swarkansasnews.com/2016/10/'> October 2016 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/09/'> September 2016 &nbsp;(137)</option>
	<option value='https://www.swarkansasnews.com/2016/08/'> August 2016 &nbsp;(101)</option>
	<option value='https://www.swarkansasnews.com/2016/07/'> July 2016 &nbsp;(104)</option>
	<option value='https://www.swarkansasnews.com/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.swarkansasnews.com/2016/05/'> May 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/04/'> April 2016 &nbsp;(175)</option>
	<option value='https://www.swarkansasnews.com/2016/03/'> March 2016 &nbsp;(148)</option>
	<option value='https://www.swarkansasnews.com/2016/02/'> February 2016 &nbsp;(188)</option>
	<option value='https://www.swarkansasnews.com/2016/01/'> January 2016 &nbsp;(201)</option>
	<option value='https://www.swarkansasnews.com/2015/12/'> December 2015 &nbsp;(236)</option>
	<option value='https://www.swarkansasnews.com/2015/11/'> November 2015 &nbsp;(255)</option>
	<option value='https://www.swarkansasnews.com/2015/10/'> October 2015 &nbsp;(303)</option>
	<option value='https://www.swarkansasnews.com/2015/09/'> September 2015 &nbsp;(108)</option>
	<option value='https://www.swarkansasnews.com/2015/08/'> August 2015 &nbsp;(155)</option>
	<option value='https://www.swarkansasnews.com/2015/07/'> July 2015 &nbsp;(328)</option>
	<option value='https://www.swarkansasnews.com/2015/06/'> June 2015 &nbsp;(358)</option>
	<option value='https://www.swarkansasnews.com/2015/05/'> May 2015 &nbsp;(224)</option>
	<option value='https://www.swarkansasnews.com/2015/04/'> April 2015 &nbsp;(272)</option>
	<option value='https://www.swarkansasnews.com/2015/03/'> March 2015 &nbsp;(40)</option>

		</select>
		</aside><aside class="td_block_template_1 widget swark-widget"><div data-id="3614" class="advads-track" id="swark-861909611"><p><a href="http://diamondstateinsurance.net/" target="_blank"><img class="alignleft size-full wp-image-2286" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg" alt="Diamond State FINAL COPY" width="350" height="350" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div></aside><aside class="td_block_template_1 widget swark-widget"><div data-id="9443" class="advads-track" id="swark-1084218024"><p><img class="aligncenter size-full wp-image-6979" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/06/HopeTractor.jpg" alt="HopeTractor" width="350" height="350" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/HopeTractor.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="2329" class="advads-track" id="swark-1614016847"><p><a href="https://public.coderedweb.com/CNE/BF53A24AF319" rel="attachment wp-att-2330"><img class="alignnone wp-image-2330 size-full" src="https://swarkansasnews.com/wp-content/uploads/2016/03/Code-Red.jpg" alt="Code Red" width="650" height="450" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red.jpg?resize=350%2C242&amp;ssl=1 350w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red.jpg?resize=607%2C420&amp;ssl=1 607w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red.jpg?resize=640%2C443&amp;ssl=1 640w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
</div><div style="text-align: center; " data-id="841" class="advads-track" id="swark-49566283"><p><a href="http://www.murrayandcompanyrealty.com"><img class="alignnone wp-image-16458 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg" alt="Murray Realty ad resized" width="350" height="350" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div><div style="text-align: center; " data-id="842" class="advads-track" id="swark-1687195385"><p><img class="alignnone wp-image-16460 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized.jpg" width="350" height="350" srcset="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div style="text-align: center; " data-id="921" class="advads-track" id="swark-2104373628"><p><img class="alignnone wp-image-16459 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg" width="350" height="350" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/Nashville-Funeral-Home-resized.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="9445" class="advads-track" id="swark-1910990848"><p><img class="aligncenter size-full wp-image-6357" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/06/radioad350.jpg" alt="radioad350" width="350" height="350" srcset="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2015/06/radioad350.jpg?resize=75%2C75&amp;ssl=1 75w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.swarkansasnews.com/"><img class="td-retina-data" src="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" data-retina="https://www.swarkansasnews.com/wp-content/uploads/2018/06/revised1Web-Banner-2-1024x289.jpg" alt="" title="" width="" /></a></div><div class="footer-text-wrap">The Nashville Leader was established in July 2003. We are located in Nashville, Arkansas. 119 N Main St. Nashville, Arkansas 71852
Contact us: 870-845-0600


<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=swarkansasnews.com','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/swarkansasnews.com" /></a><div class="footer-email-wrap">Contact us: <a href="mailto:contact@swarkansasnews.com">contact@swarkansasnews.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_5d55256b41502_rand td_block_template_1"  data-td-block-uid="td_uid_8_5d55256b41502" ><script>var block_td_uid_8_5d55256b41502 = new tdBlock();
block_td_uid_8_5d55256b41502.id = "td_uid_8_5d55256b41502";
block_td_uid_8_5d55256b41502.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_8_5d55256b41502_rand","tdc_css_class":"td_uid_8_5d55256b41502_rand","tdc_css_class_style":"td_uid_8_5d55256b41502_rand_style"}';
block_td_uid_8_5d55256b41502.td_column_number = "1";
block_td_uid_8_5d55256b41502.block_type = "td_block_7";
block_td_uid_8_5d55256b41502.post_count = "3";
block_td_uid_8_5d55256b41502.found_posts = "5920";
block_td_uid_8_5d55256b41502.header_color = "";
block_td_uid_8_5d55256b41502.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d55256b41502.max_num_pages = "1974";
tdBlocksArray.push(block_td_uid_8_5d55256b41502);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_8_5d55256b41502 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/" rel="bookmark" class="td-image-wrap" title="MHS all-star athlete earns scholarship to UA-RMCC"><img class="entry-thumb" src=""alt="" title="MHS all-star athlete earns scholarship to UA-RMCC" data-type="image_tag" data-img-url="https://i2.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web-1.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2019/08/mhs-all-star-athlete-earns-scholarship-to-ua-rmcc/" rel="bookmark" title="MHS all-star athlete earns scholarship to UA-RMCC">MHS all-star athlete earns scholarship to UA-RMCC</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-13T14:37:26+00:00" >August 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2019/08/new-spcs-superintendent-leads-with-faith/" rel="bookmark" class="td-image-wrap" title="New SPCS Superintendent leads with faith"><img class="entry-thumb" src=""alt="" title="New SPCS Superintendent leads with faith" data-type="image_tag" data-img-url="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Web.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2019/08/new-spcs-superintendent-leads-with-faith/" rel="bookmark" title="New SPCS Superintendent leads with faith">New SPCS Superintendent leads with faith</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T16:30:28+00:00" >August 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2019/08/the-montgomery-county-fair-kicks-off-saturday-with-parade-pageant-monday/" rel="bookmark" class="td-image-wrap" title="The Montgomery County Fair kicks off Saturday with parade, pageant Monday"><img class="entry-thumb" src=""alt="" title="The Montgomery County Fair kicks off Saturday with parade, pageant Monday" data-type="image_tag" data-img-url="https://i1.wp.com/www.swarkansasnews.com/wp-content/uploads/2019/08/Parade-2-web.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2019/08/the-montgomery-county-fair-kicks-off-saturday-with-parade-pageant-monday/" rel="bookmark" title="The Montgomery County Fair kicks off Saturday with parade, pageant Monday">The Montgomery County Fair kicks off Saturday with parade, pageant Monday</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-09T09:55:53+00:00" >August 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_5d55256b4deae_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5d55256b4deae" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.swarkansasnews.com/category/breakingnews/">Breaking News<span class="td-cat-no">1239</span></a></li><li><a href="https://www.swarkansasnews.com/category/obituaries/">Obituaries<span class="td-cat-no">1238</span></a></li><li><a href="https://www.swarkansasnews.com/category/digital-newspapers/">Digital Newspapers<span class="td-cat-no">661</span></a></li><li><a href="https://www.swarkansasnews.com/category/sports/">Sports<span class="td-cat-no">628</span></a></li><li><a href="https://www.swarkansasnews.com/category/news/">News<span class="td-cat-no">616</span></a></li><li><a href="https://www.swarkansasnews.com/category/obituary/">Obituary<span class="td-cat-no">467</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-25482"><a href="https://swarkansasnews.com">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22984"><a href="https://www.swarkansasnews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25483"><a href="https://www.swarkansasnews.com/category/early-files/">Early Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25484"><a href="https://www.swarkansasnews.com/category/state-parks/">Area State Parks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2019 - Nashville News Leader
                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>		<!-- Memberships powered by Paid Memberships Pro v2.0.4.
 -->
			<div style="display:none">
	<div class="grofile-hash-map-559956ebd64429701209a4fb990ad1ac">
	</div>
	</div>


    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5d55256b5d2ec
    -->

    <script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.2.1'></script>
<div class="swark-footer advads-track" style="text-align: center; " data-id="3811" id="swark-784361322"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2943340086824073" 
data-ad-slot="5281490742" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>	<iframe src='https://widgets.wp.com/likes/master.html?ver=201933#ver=201933' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"71852","api_location":"Texarkana","api_language":"en","api_key":"697aa63e76b387b3dc230c23d4714dc8","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[13.5,56.2],"today_humidity":100,"today_wind_speed":[2.1,1.3],"today_min":[11.7,53],"today_max":[15,59],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1552543200,"day_name":"Thu","day_temp":[17,63],"owm_day_index":0},{"timestamp":1552608000,"day_name":"Fri","day_temp":[14,57],"owm_day_index":6},{"timestamp":1552694400,"day_name":"Sat","day_temp":[13,55],"owm_day_index":14},{"timestamp":1552780800,"day_name":"Sun","day_temp":[16,61],"owm_day_index":22},{"timestamp":1552867200,"day_name":"Mon","day_temp":[14,58],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.swarkansasnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.swarkansasnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'88931293',post:'29007',tz:'-6',srv:'www.swarkansasnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '88931293', '29007' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d55256b5e4c7"></textarea>
						<div id="td_live_css_uid_1_5d55256b5e4c7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d55256b5e4c7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d55256b5e4c7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>