<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet | Southwest Arkansas News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.swarkansasnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1.jpg" /><meta name="author" content="Montgomery County News">
<link rel="icon" type="image/png" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://swarkansasnews.com/wp-content/uploads/2016/06/2014LEADERBanner-25.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Feed" href="https://www.swarkansasnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southwest Arkansas News &raquo; Comments Feed" href="https://www.swarkansasnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.swarkansasnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.swarkansasnews.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.swarkansasnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='document-gallery-css'  href='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.swarkansasnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.swarkansasnews.com/wp-content/uploads/js_composer/js_composer_front_custom.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.swarkansasnews.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://www.swarkansasnews.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d289cb41f8","ajaxurl":"https:\/\/www.swarkansasnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.21'></script>
<link rel='https://api.w.org/' href='https://www.swarkansasnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.swarkansasnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.swarkansasnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local nonprofits participate in ArkansasGives.org' href='https://www.swarkansasnews.com/2017/03/local-nonprofits-participate-in-arkansasgives-org/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" />
<link rel='shortlink' href='https://www.swarkansasnews.com/?p=20281' />
<link rel="alternate" type="application/json+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.swarkansasnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}};</script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81352130-1', 'auto');
		ga('send', 'pageview');
		
		</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'b4e8f6e60e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.swarkansasnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script>advanced_ads_sticky_ads = new Array();</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.swarkansasnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.swarkansasnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="https:\/\/www.swarkansasnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#ffffff;
}
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .top-header-menu > .current-menu-item > a,
    .top-header-menu > .current-menu-ancestor > a,
    .top-header-menu > .current-category-ancestor > a,
    .top-header-menu > li > a:hover,
    .top-header-menu > .sfHover > a {
        color: #1e73be !important;
    }

    
    .top-header-menu ul .current-menu-item > a,
    .top-header-menu ul .current-menu-ancestor > a,
    .top-header-menu ul .current-category-ancestor > a,
    .top-header-menu ul li > a:hover,
    .top-header-menu ul .sfHover > a {
        color: #1e73be;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #1e73be;
    }

    
    .td-footer-container a:hover,
    .td-footer-container .td-post-author-name a:hover,
    .td-footer-container .td_module_wrap:hover .entry-title a {
    	color: #1e73be;
    }
    .td-footer-container .widget_tag_cloud a:hover {
    	border-color: #1e73be;
    }
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }

    
    .post blockquote p,
    .page blockquote p {
    	color: #000000;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #000000;
    }

    
    .td_block_big_grid .td-big-thumb .entry-title,
    .td_block_big_grid_2 .td-big-thumb .entry-title,
    .td_block_big_grid_3 .td-big-thumb .entry-title,
    .td_block_big_grid_4 .td-big-thumb .entry-title,
    .td_block_big_grid_5 .td-big-thumb .entry-title,
    .td_block_big_grid_6 .td-big-thumb .entry-title,
    .td_block_big_grid_7 .td-big-thumb .entry-title {
        font-weight:bold;
	
    }
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2943340086824073",
    enable_page_level_ads: true
  });
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-20281 single-format-standard pmpro-body-has-access wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-2510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li id="menu-item-16213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li id="menu-item-16198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li id="menu-item-2540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li id="menu-item-2542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li id="menu-item-2543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li id="menu-item-7014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li id="menu-item-16138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li id="menu-item-16140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li id="menu-item-16141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li id="menu-item-2550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li id="menu-item-2551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li id="menu-item-4098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li id="menu-item-2553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">60.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">71852</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, April 2, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-header-menu" class="top-header-menu"><li id="menu-item-15908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-15908"><a href="https://www.swarkansasnews.com/">HOME</a></li>
<li id="menu-item-15907" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15907"><a href="https://www.swarkansasnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-15909"><a href="https://www.swarkansasnews.com/account/">Account</a>
<ul class="sub-menu">
	<li id="menu-item-15910" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15910"><a href="https://www.swarkansasnews.com/account/membership-billing/">Membership Billing</a></li>
	<li id="menu-item-15911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15911"><a href="https://www.swarkansasnews.com/account/membership-cancel/">Membership Cancel</a></li>
	<li id="menu-item-15912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15912"><a href="https://www.swarkansasnews.com/account/membership-checkout/">Membership Checkout</a></li>
	<li id="menu-item-15913" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15913"><a href="https://www.swarkansasnews.com/account/membership-confirmation/">Membership Confirmation</a></li>
	<li id="menu-item-15914" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15914"><a href="https://www.swarkansasnews.com/account/membership-invoice/">Membership Invoice</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15915"><a href="https://www.swarkansasnews.com/account/membership-levels/">Membership Levels</a></li>
</ul>
</li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.swarkansasnews.com/">
            <img class="td-retina-data" data-retina="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" src="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt=""/>
            <span class="td-visual-hidden">Southwest Arkansas News</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" src="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.swarkansasnews.com/">
		<img class="td-retina-data" data-retina="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" src="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt=""/>
	</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2510"><a href="https://swarkansasnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16213"><a href="https://www.swarkansasnews.com/obituaries-2/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16198"><a href="https://www.swarkansasnews.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2540"><a href="https://www.swarkansasnews.com/photo-gallery/">Photo Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2541"><a href="https://www.swarkansasnews.com/photo-gallery/news-gallery/">News Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2542"><a href="https://www.swarkansasnews.com/photo-gallery/sports/">Sports Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2543"><a href="https://www.swarkansasnews.com/photo-gallery/staff/">Staff Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7014"><a href="https://www.swarkansasnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16138"><a href="https://www.swarkansasnews.com/digital-newspapers/">Digital Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16139"><a href="https://www.swarkansasnews.com/digital-newspapers/murfreesboro-diamond-news/">Murfreesboro Diamond News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16140"><a href="https://www.swarkansasnews.com/digital-newspapers/glenwood-herald-news/">Glenwood Herald News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16141"><a href="https://www.swarkansasnews.com/digital-newspapers/montgomery-county-news/">Montgomery County News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16142"><a href="https://www.swarkansasnews.com/digital-newspapers/nashville-news-leader/">Nashville News Leader</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16553"><a href="https://swarkansasnews.com">Newspaper Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3758"><a href="https://www.swarkansasnews.com/early-files/">Early Files</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2550"><a href="https://www.swarkansasnews.com/the-glenwood-herald/">The Glenwood Herald</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2551"><a href="https://www.swarkansasnews.com/the-montgomery-county-news/">The Montgomery County News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4098"><a href="https://www.swarkansasnews.com/murfreesboro-diamond/">The Murfreesboro Diamond</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2553"><a href="https://www.swarkansasnews.com/the-nashville-news/">The Nashville News</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.swarkansasnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; " data-id="5444" class="advads-track" id="swark-872292650"><p><img class="alignnone size-full wp-image-12225" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/05/FSB-FIXED-1340x2001.jpg" style="width:100%; max-width: 1150px;" alt="" srcset="https://www.swarkansasnews.com/wp-content/uploads/2015/05/FSB-FIXED-1340x2001.jpg 1340w, https://www.swarkansasnews.com/wp-content/uploads/2015/05/FSB-FIXED-1340x2001-350x52.jpg 350w, https://www.swarkansasnews.com/wp-content/uploads/2015/05/FSB-FIXED-1340x2001-1024x153.jpg 1024w" sizes="(max-width: 1340px) 100vw, 1340px" /></div>
</div></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-20281" class="post-20281 post type-post status-publish format-standard has-post-thumbnail hentry category-breakingnews category-featured category-news tag-mount-ida-area-chamber-of-commerce tag-mount-ida-area-chamber-of-commerce-banquet pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.swarkansasnews.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Breaking News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.swarkansasnews.com/category/breakingnews/">
                                  <span itemprop="name">Breaking News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.swarkansasnews.com/category/breakingnews/">Breaking News</a></li><li class="entry-category"><a  href="https://www.swarkansasnews.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.swarkansasnews.com/author/dewayne-holloway/">Montgomery County News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-31T13:55:15+00:00" >March 31, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20281">126</span></div>                    <div class="td-post-comments"><a href="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CGrowing+a+business%2C%E2%80%9D+theme+for+this+year%E2%80%99s+Mount+Ida+Area+Chamber+Banquet&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F&via=Southwest+Arkansas+News"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/&amp;media=https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CGrowing+a+business%2C%E2%80%9D+theme+for+this+year%E2%80%99s+Mount+Ida+Area+Chamber+Banquet%20-%20https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" data-text="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1.jpg" data-caption=""><img width="355" height="165" class="entry-thumb td-modal-image" src="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1.jpg" srcset="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1.jpg 355w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1-350x163.jpg 350w" sizes="(max-width: 355px) 100vw, 355px" alt="" title="MTIDA1"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2943340086824073" data-ad-slot="6424879544"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Kenn Greene, president of the Mount Ida Area Chamber of Commerce, announces the annual banquet scheduled for April 13 at The Standridge Place, one of Montgomery County’s newest businesses. Beyond good food catered by Jenn’s Specialty Food and an opportunity to see The Standridge Place first hand, the banquet offers much more.</p><div style="text-align: center; " class="swark-post_content advads-track" data-id="3808" id="swark-1306367061"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-2943340086824073" data-ad-slot="5281490742"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>
<p>A special part of the banquet event will be recognition of volunteer efforts that are an important backbone in Montgomery County. Based on Montgomery County resident nominations and votes, awards will be announced for Woman of the Year, Man of the Year, Non-profit of the Year, and Business of the year.</p>
<p>Because the theme for the 2017 Chamber banquet is “Growing a Business,” Kenn said the Chamber is particularly excited about The Standridge Place, a new event planning business, as the site of the Chamber banquet. He added, “One of our objectives is to help existing and new local businesses meet the growing, sometimes unique needs of visitors and residents in the area.”</p>
<p>In keeping with the banquet theme, speakers for the banquet include Joe David Rice, Director of Tourism, Arkansas Department of Parks and Tourism, and Chelsea Goza with Henderson State University Arkansas Small Business and Technology Development Center.</p>
<p>The Chamber’s new Visitor and Relocation Guide will be revealed at the banquet. The guide cover will display the first place winner in the photography contest. Thirty three people submitted over 100 photos for the contest. The top ten photographs submitted will not only be printed in the Guide but also displayed at the banquet for guests to admire.  But the most exciting part will be announcement of 1st, 2nd, and 3rd place photographs, receiving awards of $100, $75, and $50 respectively.</p>
<p>As usual there will be a limited auction including those special pies from Shangri-La. Banquet tickets are $20 and on sale at the Chamber office, Bates Sales and Service, and Action Realty, all located on 270 in Mount Ida.</p>
<p>Kenn suggests that you purchase your tickets soon and put this on your calendar. April 13, 6pm at The Standridge Place, Hway 270 just west of Real Earth Creations. There is a brand new sign on the gate.</p>
<p>Voting Now for Chamber of Commerce Volunteer of the Year Awards</p>
<p>On Thursday, March 30th, voting ballots will be available at the Joplin Store, Lake Ouachita One Stop, the Bluebell Café, the Yellow Store, McCarter Mart, and the Chamber office. Residents may also vote online at the Chamber website, www.mtidachamber.com.</p>
<p>Voting will close on Tuesday, April 3. The easiest and most convenient voting option is on-line.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.swarkansasnews.com/tag/mount-ida-area-chamber-of-commerce/">Mount Ida Area Chamber of Commerce</a></li><li><a href="https://www.swarkansasnews.com/tag/mount-ida-area-chamber-of-commerce-banquet/">Mount Ida Area Chamber of Commerce Banquet</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CGrowing+a+business%2C%E2%80%9D+theme+for+this+year%E2%80%99s+Mount+Ida+Area+Chamber+Banquet&url=https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F&via=Southwest+Arkansas+News"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/&amp;media=https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CGrowing+a+business%2C%E2%80%9D+theme+for+this+year%E2%80%99s+Mount+Ida+Area+Chamber+Banquet%20-%20https%3A%2F%2Fwww.swarkansasnews.com%2F2017%2F03%2Fgrowing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" data-text="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.swarkansasnews.com/2017/03/local-nonprofits-participate-in-arkansasgives-org/">Local nonprofits participate in ArkansasGives.org</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.swarkansasnews.com/author/dewayne-holloway/"><img alt='' src='https://secure.gravatar.com/avatar/97103c90832dfee82348f57d0c81414b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97103c90832dfee82348f57d0c81414b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.swarkansasnews.com/author/dewayne-holloway/">Montgomery County News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Montgomery County News"></span><meta itemprop="datePublished" content="2017-03-31T13:55:15+00:00"><meta itemprop="dateModified" content="2017-03-31T13:55:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg"></span><meta itemprop="name" content="Southwest Arkansas News"></span><meta itemprop="headline " content="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1.jpg"><meta itemprop="width" content="355"><meta itemprop="height" content="165"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_58e12fcecb299 = new tdBlock();
block_td_uid_3_58e12fcecb299.id = "td_uid_3_58e12fcecb299";
block_td_uid_3_58e12fcecb299.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58e12fcecb299_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20281,"live_filter_cur_post_author":"6"}';
block_td_uid_3_58e12fcecb299.td_column_number = "3";
block_td_uid_3_58e12fcecb299.block_type = "td_block_related_posts";
block_td_uid_3_58e12fcecb299.post_count = "3";
block_td_uid_3_58e12fcecb299.found_posts = "1324";
block_td_uid_3_58e12fcecb299.header_color = "";
block_td_uid_3_58e12fcecb299.ajax_pagination_infinite_stop = "";
block_td_uid_3_58e12fcecb299.max_num_pages = "442";
tdBlocksArray.push(block_td_uid_3_58e12fcecb299);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_58e12fcecb299_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58e12fcecb299" ><h4 class="td-related-title"><a id="td_uid_4_58e12fced3239" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58e12fcecb299" href="#">RELATED ARTICLES</a><a id="td_uid_5_58e12fced3277" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58e12fcecb299" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58e12fcecb299 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" rel="bookmark" title="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet"><img width="238" height="165" class="entry-thumb" src="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1-238x165.jpg" alt="" title="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet"/></a></div>                <a href="https://www.swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" rel="bookmark" title="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet">“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2017/03/local-nonprofits-participate-in-arkansasgives-org/" rel="bookmark" title="Local nonprofits participate in ArkansasGives.org"><img width="238" height="178" class="entry-thumb" src="https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-238x178.jpg" srcset="https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-238x178.jpg 238w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-80x60.jpg 80w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-100x75.jpg 100w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Local nonprofits participate in ArkansasGives.org"/></a></div>                <a href="https://www.swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2017/03/local-nonprofits-participate-in-arkansasgives-org/" rel="bookmark" title="Local nonprofits participate in ArkansasGives.org">Local nonprofits participate in ArkansasGives.org</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2017/03/oklahoman-overcomes-mud-and-mountains-to-win-ouachita-challenge/" rel="bookmark" title="Oklahoman overcomes mud and mountains to win Ouachita Challenge"><img width="238" height="178" class="entry-thumb" src="https://www.swarkansasnews.com/wp-content/uploads/2017/03/x-Sunday-1-238x178.jpg" srcset="https://www.swarkansasnews.com/wp-content/uploads/2017/03/x-Sunday-1-238x178.jpg 238w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/x-Sunday-1-80x60.jpg 80w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/x-Sunday-1-100x75.jpg 100w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/x-Sunday-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Oklahoman overcomes mud and mountains to win Ouachita Challenge"/></a></div>                <a href="https://www.swarkansasnews.com/category/breakingnews/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2017/03/oklahoman-overcomes-mud-and-mountains-to-win-ouachita-challenge/" rel="bookmark" title="Oklahoman overcomes mud and mountains to win Ouachita Challenge">Oklahoman overcomes mud and mountains to win Ouachita Challenge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58e12fcecb299" data-td_block_id="td_uid_3_58e12fcecb299"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58e12fcecb299" data-td_block_id="td_uid_3_58e12fcecb299"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.swarkansasnews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_archive"><div class="block-title"><span>Post Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Post Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.swarkansasnews.com/2017/03/'> March 2017 &nbsp;(140)</option>
	<option value='https://www.swarkansasnews.com/2017/02/'> February 2017 &nbsp;(94)</option>
	<option value='https://www.swarkansasnews.com/2017/01/'> January 2017 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/12/'> December 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/11/'> November 2016 &nbsp;(120)</option>
	<option value='https://www.swarkansasnews.com/2016/10/'> October 2016 &nbsp;(110)</option>
	<option value='https://www.swarkansasnews.com/2016/09/'> September 2016 &nbsp;(137)</option>
	<option value='https://www.swarkansasnews.com/2016/08/'> August 2016 &nbsp;(101)</option>
	<option value='https://www.swarkansasnews.com/2016/07/'> July 2016 &nbsp;(104)</option>
	<option value='https://www.swarkansasnews.com/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.swarkansasnews.com/2016/05/'> May 2016 &nbsp;(103)</option>
	<option value='https://www.swarkansasnews.com/2016/04/'> April 2016 &nbsp;(175)</option>
	<option value='https://www.swarkansasnews.com/2016/03/'> March 2016 &nbsp;(148)</option>
	<option value='https://www.swarkansasnews.com/2016/02/'> February 2016 &nbsp;(188)</option>
	<option value='https://www.swarkansasnews.com/2016/01/'> January 2016 &nbsp;(201)</option>
	<option value='https://www.swarkansasnews.com/2015/12/'> December 2015 &nbsp;(236)</option>
	<option value='https://www.swarkansasnews.com/2015/11/'> November 2015 &nbsp;(255)</option>
	<option value='https://www.swarkansasnews.com/2015/10/'> October 2015 &nbsp;(303)</option>
	<option value='https://www.swarkansasnews.com/2015/09/'> September 2015 &nbsp;(108)</option>
	<option value='https://www.swarkansasnews.com/2015/08/'> August 2015 &nbsp;(155)</option>
	<option value='https://www.swarkansasnews.com/2015/07/'> July 2015 &nbsp;(328)</option>
	<option value='https://www.swarkansasnews.com/2015/06/'> June 2015 &nbsp;(358)</option>
	<option value='https://www.swarkansasnews.com/2015/05/'> May 2015 &nbsp;(224)</option>
	<option value='https://www.swarkansasnews.com/2015/04/'> April 2015 &nbsp;(272)</option>
	<option value='https://www.swarkansasnews.com/2015/03/'> March 2015 &nbsp;(40)</option>

		</select>
		</aside><aside class="widget swark-widget"><div data-id="3614" class="advads-track" id="swark-1656411145"><p><a href="http://diamondstateinsurance.net/" target="_blank"><img class="alignleft size-full wp-image-2286" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg" alt="Diamond State FINAL COPY" width="350" height="350" srcset="https://www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY.jpg 350w, https://www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY-150x150.jpg 150w, https://www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY-90x90.jpg 90w, https://www.swarkansasnews.com/wp-content/uploads/2015/03/Diamond-State-FINAL-COPY-75x75.jpg 75w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div></aside><aside class="widget swark-widget"><div data-id="2329" class="advads-track" id="swark-2104683742"><p><a href="https://public.coderedweb.com/CNE/BF53A24AF319" rel="attachment wp-att-2330"><img class="alignnone wp-image-2330 size-full" src="https://swarkansasnews.com/wp-content/uploads/2016/03/Code-Red.jpg" alt="Code Red" width="650" height="450" srcset="https://www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red.jpg 650w, https://www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red-350x242.jpg 350w, https://www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red-607x420.jpg 607w, https://www.swarkansasnews.com/wp-content/uploads/2016/03/Code-Red-640x443.jpg 640w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
</div><div style="text-align: center; " data-id="842" class="advads-track" id="swark-1856865149"><p><img class="alignnone wp-image-16460 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized.jpg" width="350" height="350" srcset="https://www.swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized.jpg 350w, https://www.swarkansasnews.com/wp-content/uploads/2015/06/Southern-Belle-resized-150x150.jpg 150w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div data-id="9435" class="advads-track" id="swark-175658802"><p><img class="aligncenter size-medium wp-image-2328" src="https://45.40.136.21/~swarknews/wp-content/uploads/2015/03/Jim-Carlton-Ad-final-350x334.jpg" alt="Jim Carlton Ad final" width="350" height="334" srcset="https://www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final-350x334.jpg 350w, https://www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final-1024x976.jpg 1024w, https://www.swarkansasnews.com/wp-content/uploads/2015/03/Jim-Carlton-Ad-final.jpg 1551w" sizes="(max-width: 350px) 100vw, 350px" /></p>
</div><div style="text-align: center; " data-id="841" class="advads-track" id="swark-2047283199"><p><a href="http://www.murrayandcompanyrealty.com"><img class="alignnone wp-image-16458 size-full" src="https://swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg" alt="Murray Realty ad resized" width="350" height="350" srcset="https://www.swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized.jpg 350w, https://www.swarkansasnews.com/wp-content/uploads/2015/06/Murray-Realty-ad-resized-150x150.jpg 150w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.swarkansasnews.com/"><img class="td-retina-data" src="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" data-retina="https://swarkansasnews.com/wp-content/uploads/2016/06/1Web-Banner-2.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">The Nashville Leader was established in July 2003. We are located in Nashville, Arkansas. 119 N Main St. Nashville, Arkansas 71852
Contact us: 870-845-0600


<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=swarkansasnews.com','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/swarkansasnews.com" /></a><div class="footer-email-wrap">Contact us: <a href="mailto:contact@swarkansasnews.com">contact@swarkansasnews.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nashvilleleader" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_58e12fcee04c0_rand"  data-td-block-uid="td_uid_7_58e12fcee04c0" ><script>var block_td_uid_7_58e12fcee04c0 = new tdBlock();
block_td_uid_7_58e12fcee04c0.id = "td_uid_7_58e12fcee04c0";
block_td_uid_7_58e12fcee04c0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_58e12fcee04c0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58e12fcee04c0.td_column_number = "1";
block_td_uid_7_58e12fcee04c0.block_type = "td_block_7";
block_td_uid_7_58e12fcee04c0.post_count = "3";
block_td_uid_7_58e12fcee04c0.found_posts = "3981";
block_td_uid_7_58e12fcee04c0.header_color = "";
block_td_uid_7_58e12fcee04c0.ajax_pagination_infinite_stop = "";
block_td_uid_7_58e12fcee04c0.max_num_pages = "1327";
tdBlocksArray.push(block_td_uid_7_58e12fcee04c0);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_7_58e12fcee04c0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" rel="bookmark" title="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet"><img width="100" height="75" class="entry-thumb" src="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1-100x75.jpg" srcset="https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1-100x75.jpg 100w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1-80x60.jpg 80w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/MTIDA1-180x135.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2017/03/growing-a-business-theme-for-this-years-mount-ida-area-chamber-banquet/" rel="bookmark" title="“Growing a business,” theme for this year’s Mount Ida Area Chamber Banquet">“Growing a business,” theme for this year’s Mount Ida Area Chamber...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-31T13:55:15+00:00" >March 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2017/03/local-nonprofits-participate-in-arkansasgives-org/" rel="bookmark" title="Local nonprofits participate in ArkansasGives.org"><img width="100" height="75" class="entry-thumb" src="https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-100x75.jpg" srcset="https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-100x75.jpg 100w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-80x60.jpg 80w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-180x135.jpg 180w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/Arkansasgives-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local nonprofits participate in ArkansasGives.org"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2017/03/local-nonprofits-participate-in-arkansasgives-org/" rel="bookmark" title="Local nonprofits participate in ArkansasGives.org">Local nonprofits participate in ArkansasGives.org</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-30T12:15:08+00:00" >March 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.swarkansasnews.com/2017/03/dierks-lady-outlaws-put-33-runs-on-trinity-outlaws-win-mc-tournament/" rel="bookmark" title="Dierks Lady Outlaws put 33 runs on Trinity; Outlaws win MC tournament"><img width="100" height="75" class="entry-thumb" src="https://www.swarkansasnews.com/wp-content/uploads/2017/03/IMG_8869.-e1490896598120-100x75.jpg" srcset="https://www.swarkansasnews.com/wp-content/uploads/2017/03/IMG_8869.-e1490896598120-100x75.jpg 100w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/IMG_8869.-e1490896598120-80x60.jpg 80w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/IMG_8869.-e1490896598120-180x135.jpg 180w, https://www.swarkansasnews.com/wp-content/uploads/2017/03/IMG_8869.-e1490896598120-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dierks Lady Outlaws put 33 runs on Trinity; Outlaws win MC tournament"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.swarkansasnews.com/2017/03/dierks-lady-outlaws-put-33-runs-on-trinity-outlaws-win-mc-tournament/" rel="bookmark" title="Dierks Lady Outlaws put 33 runs on Trinity; Outlaws win MC tournament">Dierks Lady Outlaws put 33 runs on Trinity; Outlaws win MC...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-30T11:57:38+00:00" >March 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_58e12fceea611_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_58e12fceea611" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.swarkansasnews.com/category/breakingnews/">Breaking News<span class="td-cat-no">569</span></a></li><li><a href="https://www.swarkansasnews.com/category/obituary/">Obituary<span class="td-cat-no">458</span></a></li><li><a href="https://www.swarkansasnews.com/category/sports/">Sports<span class="td-cat-no">453</span></a></li><li><a href="https://www.swarkansasnews.com/category/news/">News<span class="td-cat-no">452</span></a></li><li><a href="https://www.swarkansasnews.com/category/obituaries/">Obituaries<span class="td-cat-no">436</span></a></li><li><a href="https://www.swarkansasnews.com/category/opinion/">Opinion<span class="td-cat-no">260</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>
	
    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>


                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2017 - Nashville News Leader
                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 58e12fcef3195
    -->

    <script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.swarkansasnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<div style="text-align: center; " class="swark-footer advads-track" data-id="3811" id="swark-1788816122"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-2943340086824073" 
data-ad-slot="5281490742" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"71852","api_location":"Nashville","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[16,60.8],"today_humidity":82,"today_wind_speed":[4.6,2.9],"today_min":[16,60.8],"today_max":[16,60.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1491242400,"day_temp":[20,68],"day_name":"Mon","owm_day_index":1},{"timestamp":1491328800,"day_temp":[23,74],"day_name":"Tue","owm_day_index":2},{"timestamp":1491415200,"day_temp":[25,76],"day_name":"Wed","owm_day_index":3},{"timestamp":1491501600,"day_temp":[18,64],"day_name":"Thu","owm_day_index":4},{"timestamp":1491588000,"day_temp":[13,56],"day_name":"Fri","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.swarkansasnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.swarkansasnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>